High Def Forum - Your High Definition Community & High Definition Resource

High Def Forum - Your High Definition Community & High Definition Resource (https://www.highdefforum.com/index.php)
-   Verizon FiOS (https://www.highdefforum.com/verizon-fios-54/)
-   -   Gateway G1100 problems (https://www.highdefforum.com/verizon-fios/152194-gateway-g1100-problems.html)

GaryPSU 07-15-2019 03:25 PM

Gateway G1100 problems
 
My Gateway G1100 reboots by itself often and resets to default settings. Could it be a power brick issue? I purchased it about two years ago, so apparently out of warranty. Any ideas?

jkkyler 07-15-2019 05:16 PM

Default settings being out of box system restore or just windows defaults?

GaryPSU 07-15-2019 05:27 PM

Quote:

Originally Posted by jkkyler (Post 1423470)
Default settings being out of box system restore or just windows defaults?

Default settings as out of the box. For some reason, the Guest network occasionally keeps my settings some of the time while the 2.4 and 5.0 return to what is on the label of the router. Very strange.

Terryl3 07-15-2019 07:40 PM

Where is it located?? In an enclosed space??? It could be over heating, I had a customer with a problem like this, it needed a small PC fan blowing on it to solve the problem.

GaryPSU 07-15-2019 07:58 PM

Quote:

Originally Posted by Terryl3 (Post 1423473)
Where is it located?? In an enclosed space??? It could be over heating, I had a customer with a problem like this, it needed a small PC fan blowing on it to solve the problem.

Nope. Out in the open. Hasnít been moved since I got it 2-3 years ago.


All times are GMT -6. The time now is 11:33 PM.

Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2018, MH Sub I, LLC dba Internet Brands