High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Speakers & Surround Sound A place to learn more about speakers, their functionality and how they can complement your entertainment experience.

Harman Kardon AVR 247 issues and review

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 08-18-2007, 03:35 PM   #31  
I Love my Ps3
 
xozzy1987x's Avatar
 

Join Date: Aug 2007
Location: Des Moines
Age: 32
Posts: 11
Default

Quote:
Originally Posted by ryengood View Post
I'm having a problem with a couple of things. I wonder if someone can help.

AVR 247
Hitachi 51F520
MTS (local) Digital cable
Sony DVP-NC675P DVD
Paradigm Towers
Velodyne VX-10
Polk surrounds
Soundstage center
Sony PS2

I connect my Sony DVD components and optical to AVR.
Cable TV is composite and s-video and coax to AVR.
PS2 is components and composite audio and optical to AVR.
Then...
AVR is HDMI to Hitachi.
AVR monitor out to Hitachi.
AVR component monitor out to Hitachi.

Two things...

1. I don't get any sound from my cable tv through just my tv. 2. The PS2 won't show any video through the tv, but audio will still come through. Audio comes through everywhere on the receiver no prob. I'm wondering if theres a problem with the monitor out on my amp, or maybe even the inputs on my Hitachi, OR, if I'm just an amatuer idiot who doesn't know how to properly connect A/V equipment up. If anyone can give me a better method on connectivity, given my components, please do. Thanx.
first off im wondering if you can explain to me what the following means

AVR monitor out to Hitachi.
AVR component monitor out to Hitachi.

second of all, HDMI will not output video or audio to your tv, i believe that to be your problem as you are running the hdmi from the avr to the tv. its an audio/video switch. coming fall there are supposed to be 1.3hdmi compliant receivers coming out that will allow surround sound to be played through the hdmi, if you want sound do not hook it up with hdmi. as of now some receivers will do it but they will only output in two channels. i do not believe that receiver is one of them. switch up so the hdmi is not whats running from your receiver to your tv and i think that should fix your problem.
it should fix your video problem to say the least.
xozzy1987x is offline   Reply With Quote
Old 08-19-2007, 02:15 PM   #32  
I Love my Ps3
 
xozzy1987x's Avatar
 

Join Date: Aug 2007
Location: Des Moines
Age: 32
Posts: 11
Default

nvm, hdmi should work fine for your video
xozzy1987x is offline   Reply With Quote
Old 08-23-2007, 07:51 PM   #33  
What is HD?
 

Join Date: Aug 2007
Posts: 1
Default simple questions from a new audio/videophile

alright so i just got into this stuff and went out and spent to much money but oh well thats life. I currently have a 58 inch panasonic that does 1080p (TH-58PZ750U) and i have a ps3 and xbox 360 both with hdmi and the bluray and hd dvd players. Now my origianl plan was to run everything through the arv247 but i read in a different forum that the arv247 reduces the resolution to 720p, u guys say differently. So even besides this is the fact that the avr247 i have is giving me some problems. I am not sure if it is the way that i set it up or if there is a malfunction in the unit. If i turn on my tv before my avr then i dont get a picture, any ideas on why this is? I also have to reset the tv or unplug and plug back in the hdmi cable or whatever cable i am using for that source if i change sources. Even more of a problem is that after about 2 hrs of watching tv from the cable box (component connection into the avr and hdmi to the tv) the avr stops displaying the picture but keeps the sound. I have checked all the connections and they are nice and tight. I know it is not a problem with the cables because they are all new and are part of the monster m1 series. Do u guys have any idea on what causes this or what i should do?
mnelson is offline   Reply With Quote
Old 08-31-2007, 10:12 PM   #34  
I Love my Ps3
 
xozzy1987x's Avatar
 

Join Date: Aug 2007
Location: Des Moines
Age: 32
Posts: 11
Default

Quote:
Originally Posted by mnelson View Post
alright so i just got into this stuff and went out and spent to much money but oh well thats life. I currently have a 58 inch panasonic that does 1080p (TH-58PZ750U) and i have a ps3 and xbox 360 both with hdmi and the bluray and hd dvd players. Now my origianl plan was to run everything through the arv247 but i read in a different forum that the arv247 reduces the resolution to 720p, u guys say differently. So even besides this is the fact that the avr247 i have is giving me some problems. I am not sure if it is the way that i set it up or if there is a malfunction in the unit. If i turn on my tv before my avr then i dont get a picture, any ideas on why this is? I also have to reset the tv or unplug and plug back in the hdmi cable or whatever cable i am using for that source if i change sources. Even more of a problem is that after about 2 hrs of watching tv from the cable box (component connection into the avr and hdmi to the tv) the avr stops displaying the picture but keeps the sound. I have checked all the connections and they are nice and tight. I know it is not a problem with the cables because they are all new and are part of the monster m1 series. Do u guys have any idea on what causes this or what i should do?
i picked up the avr247 about a week or two ago and its pretty nice. i did have my video connected to it from my ps3 and my 360 but when i played the ps3 the screen would flicker on my lg. i just left the optical cable in the receiver and ran the hdmi to my tv. to say the least, i have no problems anymore. i would probably connect the video to the tv and just run the audio to the receiver as i hear that the chips for the av switcher is crap in it. Which is most likely the reason my picture was cutting out when i played the ps3.
xozzy1987x is offline   Reply With Quote
Old 09-07-2007, 02:59 PM   #35  
What is HD?
 

Join Date: Sep 2007
Posts: 1
Default xbox 360 elite HDMI problems

I'm not getting any audio or video from my xbox 360 elite when I hook it through my AVR 247 with my HDMI cable. The xbox works fine when i hook it up directly to my TV with my HDMI cable or when i hook it up to the AVR 247 with component cables and standard audio. I am also able to connect other devices with an HDMI cable to my AVR 247 with no problem.

I have tried starting up the 3 devices in every sequence possible and I still can't get anything. I have tried changing the output settings on the xbox when it is hooked up with component cables and then switching to the HDMI, but it still doesn't show anything. I think the xbox automatically detects what the highest definition it can output whenever it starts up, and whatever it's deciding on when i hook it up with the HDMI cable to the receiver isn't working. Anyone have any ideas?
disco smit is offline   Reply With Quote
Old 10-23-2007, 09:38 PM   #36  
What is HD?
 

Join Date: Sep 2007
Posts: 1
Default pixelated picture using hk avr 247

I just purchased a hk avr 247. I ran hdmi from my tos. hd dvd a30 to hk avr247 to my sharp 1080p tv. I also ran hdmi from hd cable box to hk then to tv. When i watch an hd dvd I get red pixels once in a while. If i connect my a30 direct to my tv I dont have a problem. no trouble with my cable at all. Is there a problem with my receiver?
jay55 is offline   Reply With Quote
Old 10-29-2007, 10:22 PM   #37  
High Definition is the definition of life.
 
IMpoor's Avatar
 

Join Date: Mar 2006
Posts: 312
Default

I just got the avr247 and I have not have time to fully check it out but my first impressions are good as far as sound goes. I have done no calibration and its good. I can't find a way to turn off the video upconversion at all. Is there a wayt o turn it off? I have the SA8300HD set to passthrough so the HK avr-247 always turns everything to 720p (or 480p) and it cuts stuff off or look like crap. I have tired through HDMI and Component and can't seem to shut it off.

I only have a 5.1 speaker set so I am not concerned with the 7.1 stuff but I will say that my Xbox360 is hooked through HDMI and I get both 1080p video and 5.1 sound from it. I have a laptop with HDMI out and I downloaded some demo files that are HD and have 5.1 sound and the AVR-247 seems to recognize it just fine. I have a blu-ray drive in my laptop but I have not had a chance to see how that goes.
IMpoor is offline   Reply With Quote
Old 11-01-2007, 04:14 PM   #38  
What is HD?
 

Join Date: Nov 2007
Posts: 1
Default

Hi guys,
I just buy an AVR 247, along with an Infinity set of speakers.
Ive had it for only 1 week and like it very much.
My question is: does this unit has some kind of equalizer? because Ive only seen the Tone button so far and I would like to be able to equalize each speaker separately from the others.
I also have an Onkyo AVR and you can do so.
Thanks.
Marco
Marco D. is offline   Reply With Quote
Old 11-03-2007, 08:30 AM   #39  
What is HD?
 

Join Date: Nov 2007
Posts: 2
Default Just Purchased 247, Gotta question please.

I noticed last night the popping in the speakers when I had my Sat on pause. Is this one of the problems that HK was or is having with these units.
2nd question... My new Plasma is 1080, While running the HDMI thru the HK am I reducing my video picture to 720 vs 1080? If so, how much of a big deal is this.

Thanks guys, I hope to help and learn alot here now that I have found this place.
Toyo is offline   Reply With Quote
Old 11-05-2007, 12:45 AM   #40  
High Definition: euphoria
 
Gideon's Avatar
 

Join Date: Sep 2006
Location: Somewhere between earth and hell...
Posts: 890
Default

Quote:
Originally Posted by IMpoor View Post
I just got the avr247 and I have not have time to fully check it out but my first impressions are good as far as sound goes. I have done no calibration and its good. I can't find a way to turn off the video upconversion at all. Is there a wayt o turn it off? I have the SA8300HD set to passthrough so the HK avr-247 always turns everything to 720p (or 480p) and it cuts stuff off or look like crap. I have tired through HDMI and Component and can't seem to shut it off.

I only have a 5.1 speaker set so I am not concerned with the 7.1 stuff but I will say that my Xbox360 is hooked through HDMI and I get both 1080p video and 5.1 sound from it. I have a laptop with HDMI out and I downloaded some demo files that are HD and have 5.1 sound and the AVR-247 seems to recognize it just fine. I have a blu-ray drive in my laptop but I have not had a chance to see how that goes.
Unfortunately you cannot switch that off.
The thing is.. I think the picture looks great and I have never had the problems that you are referring to, soo to everyone their own opinion. I do know there is supposed to be a firmware update soon that addresses some issues much like the ones you are making reference to.

Last edited by Gideon; 11-05-2007 at 12:55 AM..
Gideon is offline   Reply With Quote
Old 11-05-2007, 12:48 AM   #41  
High Definition: euphoria
 
Gideon's Avatar
 

Join Date: Sep 2006
Location: Somewhere between earth and hell...
Posts: 890
Default

Quote:
Originally Posted by Marco D. View Post
Hi guys,
I just buy an AVR 247, along with an Infinity set of speakers.
Ive had it for only 1 week and like it very much.
My question is: does this unit has some kind of equalizer? because Ive only seen the Tone button so far and I would like to be able to equalize each speaker separately from the others.
I also have an Onkyo AVR and you can do so.
Thanks.
Marco
While there is no pre-set equalizers, you can go into the OSD and change the speaker settings to whatever you would like.
Gideon is offline   Reply With Quote
Old 11-05-2007, 12:50 AM   #42  
High Definition: euphoria
 
Gideon's Avatar
 

Join Date: Sep 2006
Location: Somewhere between earth and hell...
Posts: 890
Default

Quote:
Originally Posted by Toyo View Post
I noticed last night the popping in the speakers when I had my Sat on pause. Is this one of the problems that HK was or is having with these units.
2nd question... My new Plasma is 1080, While running the HDMI thru the HK am I reducing my video picture to 720 vs 1080? If so, how much of a big deal is this.

Thanks guys, I hope to help and learn alot here now that I have found this place.
I havent had popping in my speakers- whats the date on your unit?

Is your plasma 1080p? Some people say they dont like the transfer of 1080p, but I wouldnt know as my display is 720/1080i and the signal looks great. Im one of those people who dont buy into the 1080p hype!
Gideon is offline   Reply With Quote
Old 11-05-2007, 12:53 AM   #43  
High Definition: euphoria
 
Gideon's Avatar
 

Join Date: Sep 2006
Location: Somewhere between earth and hell...
Posts: 890
Default

Quote:
Originally Posted by jay55 View Post
I just purchased a hk avr 247. I ran hdmi from my tos. hd dvd a30 to hk avr247 to my sharp 1080p tv. I also ran hdmi from hd cable box to hk then to tv. When i watch an hd dvd I get red pixels once in a while. If i connect my a30 direct to my tv I dont have a problem. no trouble with my cable at all. Is there a problem with my receiver?
There has been reports of others having issues with the 1080p transfer, but I dont know if the "red pixels" is one of those issues. Some say it depends on the cables you are using, close to power cords, etc. As I said in my earlier post- this is something that is "supposed" to be fixed with a firmware update that is supposed to be released in the near future.
Gideon is offline   Reply With Quote
Old 12-06-2007, 01:19 PM   #44  
What is HD?
 

Join Date: Dec 2007
Posts: 1
Default

I just purchased this receiver and all the literature states that it will upscale any composite/S-Video connection to 720p. I have my AVR connected to my TV with a HDMI connection at 720p. My problem is that when I connect certain components, like an older video game system, the screen will flicker some and then roll constantly. I know this works on the receiver because I have other components that work properly when connected to the same connections. I have done the system reset and all but still no dice. I realize that I can connect directly to the TV but I would love to be able to upscale my classic video games.

I was wondering if anyone else has these problem I would like to know how to fix it, if possible.
Droorz77 is offline   Reply With Quote
Old 12-28-2007, 07:45 AM   #45  
What is HD?
 

Join Date: Dec 2007
Posts: 1
Default Xbox H/K 247 65inch LCD

Im running hdmi from an xbox 360 elite and a PS3. RCA from the wii all through the Harman Kardon 247 and then to a 65 inch Olivia I just got from Sams.
Though im not an expert the wii and PS3 seem to work perfect. On the 360 however I get what would look like dead pixels all over the screen. They appear to be blue in color and there are hundreds of them.
Ive changed cords and ports to no avail. If i use component connections from the xbox it works ok but seems to be blurry (may just be in my head...) so its seems to be something with HDMI and the xbox going through the 247.
After reading all these posts im going to box it up and take it back to the store. Thanks for all the posts, just wanted to post my experience in hopes it will help someone else.
frederickrl3 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:03 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands