High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Speakers & Surround Sound A place to learn more about speakers, their functionality and how they can complement your entertainment experience.

Water trickling sound from front speakers?

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 03-06-2007, 02:16 PM   #1  
What is HD?
Thread Starter
 

Join Date: Mar 2007
Posts: 4
Default Water trickling sound from front speakers?

Hello all. I have DirectV connected to a Sony STR-DE597 Receiver via RCA cables and am running 5.1 surround. The front speakers are Klipsch Synergy's.

The rears, center and sub sound great, but the front L/R have a weird digital/water trickling sound coming from them. You can only hear it when you are closer to one of the fronts. Any ideas? Thanks in advance.

-J
Jeekinz is offline   Reply With Quote
Old 03-06-2007, 05:17 PM   #2  
ISF Technician
 
d6500k's Avatar
 

Join Date: Jul 2005
Location: Oregon
Age: 66
Posts: 1,725
Default

Sony's generally have a myriad of DSP's (digital sound processors). Try listening with the "sound fields off". This should present you with 2 channel "stereo" and the least embellished signal. If, after trying this you still hear water dripping, check for leaks or return the reciever.

Doug k
d6500k is offline   Reply With Quote
Old 03-07-2007, 08:02 AM   #3  
What is HD?
Thread Starter
 

Join Date: Mar 2007
Posts: 4
Default

I just replaced my older Sony 5.1 receiver with this one. The older receiver had the same sound. Music seems to sound fine, just when I'm watching TV it makes thw weird noise.
Jeekinz is offline   Reply With Quote
Old 03-07-2007, 11:58 AM   #4  
ISF Technician
 
d6500k's Avatar
 

Join Date: Jul 2005
Location: Oregon
Age: 66
Posts: 1,725
Default

Just for more info for me...

How are you connected to the recv. from the TV sound source?

Doug k
d6500k is offline   Reply With Quote
Old 03-07-2007, 02:39 PM   #5  
What is HD?
Thread Starter
 

Join Date: Mar 2007
Posts: 4
Default

Sattelite receiver to Sony receiver via RCA cables
Jeekinz is offline   Reply With Quote
Old 03-07-2007, 05:40 PM   #6  
ISF Technician
 
d6500k's Avatar
 

Join Date: Jul 2005
Location: Oregon
Age: 66
Posts: 1,725
Default

Try using the digital source for audio from the sat to the recv. Either a toslink (optical) or coaxial (also digital) You will then get 5.1.

If as you say, you are using RCA connections may I assume that these are the red/white connections? If so these analog connections are not doing your setup justice.

You can use one of your RCA cable to make the digital connection without buying anything special. Setup changes will need to be made and I suggest you read the owners manuals for both the recv. and sat box.

Good luck and have fun!

Doug k
d6500k is offline   Reply With Quote
Old 03-07-2007, 09:38 PM   #7  
What is HD?
Thread Starter
 

Join Date: Mar 2007
Posts: 4
Default

I am very familliar with audio/video connections. The sound coming from the front l/r sounds like the receiver is "trying too hard" to enhance the surround sound by "fooling" the ear with the effects. I have been a musician for 20 years and never came across this problem with anything else.

The DirectV receiver I am using is the base model which has minimal options for output connections. All sound and video is run through the Sony receiver and I used top-of-the-line cables.
Jeekinz is offline   Reply With Quote
Old 03-07-2007, 11:41 PM   #8  
ISF Technician
 
d6500k's Avatar
 

Join Date: Jul 2005
Location: Oregon
Age: 66
Posts: 1,725
Default

Quote:
The DirectV receiver I am using is the base model which has minimal options for output connections
Quote:
The older receiver had the same sound. Music seems to sound fine
I believe the culprit to be the "base model" sat box.

If, with other sources there is no problem, and the fact that the same sat box has shown the same error on two different Sony receivers....

Done deal.

Doug k
d6500k is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:00 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands