High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Speakers & Surround Sound A place to learn more about speakers, their functionality and how they can complement your entertainment experience.

New Panasonic SA-XR70 receiver and 5.1

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 12-06-2004, 11:51 AM   #1  
My plasma is High Def.
Thread Starter
 

Join Date: May 2004
Posts: 7
Default New Panasonic SA-XR70 receiver and 5.1

Just purchased the new panasonic xr70 receiver over a week ago. It really sounds great. However, I'm having a problem getting 5.1 digital audio from my satellite/HDTV end. No problem with DVDs. I've got a digital fiber connection from the panasonic into my Samsung satellite receiver. From the samsung I have a DVI connection to my Toshiba 65HX93 HDTV. I've tried running separate audio cables from the xr-70 into the samsung, but the signal stills only shows analog. Understand from panasonic that it should automatically detect the digital broadcast. Does this sound like I got a connection problem or could there be a problem with the receiver itself. Worked fine with my old Pioneer sx608 receiver.

imabadman1015 is offline   Reply With Quote
Old 12-08-2004, 06:20 PM   #2  
Moderator
 
Micmax's Avatar
 

Join Date: May 2004
Location: Fort Worth, TX
Age: 37
Posts: 413
Default

Your connection is right. I've experienced first-hand, and from people on this site, that the problem usually is some button you're missing out on to tell the receiver to get the digital feed instead of the analog feed. I know you've probably already done so, but jack around with your receiver and you may suddenly fix it.

You may also be having a problem with audio/video feeds. Your audio could be going into X input while your video (if you're running your video through the receiver, I don't think you are) is going through Y input.
Micmax is offline   Reply With Quote
Old 12-22-2004, 07:05 PM   #3  
What is HD?
 

Join Date: Jul 2004
Posts: 1
Default

another possibility is that the hdtv receiver is not putting out digital audio. there is usually a setting in the satellite box to change the digital audio format. try switching it to the other setting. Does the panasonic need to have the digital inputs mapped to a certain input (dvd, cd, TV)?
stokey7873 is offline   Reply With Quote
Old 12-27-2004, 01:45 AM   #4  
CRT's are OK wiff me
 

Join Date: Nov 2004
Posts: 19
Default

You have to go from the sat receiver to the A/V receiver. Turn the sound all the way down on your TV. Use the optical out on the sat. to the optical in on your reciever. Set your receiver to the correct audio in. It should automatically pick up the correct input, or you will get no sound. If you are using the optical for a cd player, use the coax out from your sat. to the coax in on your receiver. Usually colored orange. Most can't tell the difference between optical digital and coax digital. Both will read out digital on your receiver.
Turdfurguson is offline   Reply With Quote
Old 01-31-2005, 01:51 PM   #5  
My plasma is High Def.
 

Join Date: Dec 2004
Location: Wichita, Kansas
Posts: 5
Default Panasonic Equipment

There may be a compatibility issue with your satellite receiver and the Panasonic AV receiver. I currently have a SA-HT400 Panasonic Home Theater receiver, and the 811 Dish HD satellite receiver. For some unknown reason (techies from Dish call it a software problem), I cannot get 5.1 sound at all. Period. I have tried everything........ have tested the optical cable, it is good. Have tested the AV receiver, it is good..... the only thing I cannot test is the satellite receiver, as it is programmed for a certain location, so you can't move it to test it on another AV receiver. When I talked with the tech at Dish, they told me a software patch would be downloaded by the end of January to fix this "known" problem, but so far NADA. Nothing yet........ I'm still waiting.
Sonyman is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:59 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands