High Def Forum - Your High Definition Community & High Definition Resource

High Def Forum - Your High Definition Community & High Definition Resource (https://www.highdefforum.com/index.php)
-   Speakers & Surround Sound (https://www.highdefforum.com/speakers-surround-sound-42/)
-   -   please help with surrond sound (https://www.highdefforum.com/speakers-surround-sound/148013-please-help-surrond-sound.html)

felipe_pe 12-29-2016 07:39 AM

please help with surrond sound
 
Hello,I am very new to surround sound and this is my first time writing on a forum so forgive my future lack of knowledge. I have Logitech Z906 and they havent been doing their part that much beacuse my laptop can only do stereo. So my friend got me a soundcard as a gift and he bought me the Asus Xonar u7.
After countless hours of connecting and searching the web i had to go buy a spdif coaxial cable,i got that and managed to connect the soundcard to the speakers subwoofer,but in my control panel and in my Asus software it says that it's only 2.1 stereo and i cant change it to 5.1 Plus i tried watching something on Netflix and then the suond was 5.1,but only netflix and one audio program.My question is,is there any other way to connect my speakers to my soundcard that gets real 5.1,i tried the 3.5 mm and everything looks good but no sound coming out. I really dont know what to do if anyone can explain in detail i would be very thankful,i got all this and cant use it,sucks,been trying for a couple of days now.THANK YOU

rbinck 12-29-2016 11:18 AM

Welcome to the HDF forums.

The Asus Xonar U7 sound card will output 5.1, but the Logitech Z906 speakers are stereo only. For 5.1 you need three more speakers, one for the center front, one for the right rear and one for the left rear. Also all of the speakers should be powered as the sound card does not have a large enough amplifier to drive the speakers directly since it has basically headphone amplifiers only.

What would be best for you to get 5.1 sound would be to get a complete 5.1 system made to work with the Asus Xonar U7 sound card. Like maybe this one: https://www.amazon.com/Logitech-Surr...puter+speakers

felipe_pe 12-29-2016 11:23 AM

but they are 5.1 speakers,i have 5 speakers and a bass and a subwoofer

felipe_pe 12-29-2016 11:24 AM

i have the newer version of what you linked

felipe_pe 12-29-2016 11:25 AM

Logitech Z906 5.1

rbinck 12-29-2016 07:56 PM

That link is broken.

So if you have the sound card connected to the PC with USB and from the sound card to the speakers with a spdif cable, there must be either a setting in the PC that is defaulting to 2.0 stereo which netflix overrides or the content you are playing is 2.0 stereo only.

felipe_pe 12-30-2016 02:58 AM

Quote:

Originally Posted by rbinck (Post 1404478)
That link is broken.

So if you have the sound card connected to the PC with USB and from the sound card to the speakers with a spdif cable, there must be either a setting in the PC that is defaulting to 2.0 stereo which netflix overrides or the content you are playing is 2.0 stereo only.

Im reading online that spdif can only do stereo,i have to settings avalible i control panel,the spdif connection wich can only do 2.0 and another connection that can go to 7.1 but in that one i get no sound,i dont know what to do anymore

jkkyler 12-30-2016 05:16 AM

SPDIF can do at least 6.1 (perhaps even 7.1) what it can't do is lossless True HD and DTS HD-MA. Can you post a pic or describe your connection and menu.

felipe_pe 12-30-2016 08:48 AM

4 Attachment(s)
Quote:

Originally Posted by jkkyler (Post 1404491)
SPDIF can do at least 6.1 (perhaps even 7.1) what it can't do is lossless True HD and DTS HD-MA. Can you post a pic or describe your connection and menu.

yes here it is,the white cable is the spdif one that im trying to use,i tried connecting with the normal 3.5mm colored cables,from the top 3 on the subwoofer to the middle 3 on the soundcard and nothing works,i really dont know what i'm doing wrong

rbinck 12-30-2016 09:56 AM

There seems to be nothing wrong with your connections that I can tell. I think your issue is in the PC.


All times are GMT -6. The time now is 08:39 PM.

Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands