High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Speakers & Surround Sound A place to learn more about speakers, their functionality and how they can complement your entertainment experience.

No Surround Sound For JVC D-ILA

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 04-08-2016, 08:35 PM   #1  
What is HD?
Thread Starter
 

Join Date: Apr 2016
Posts: 2
Default No Surround Sound For JVC D-ILA

I have a JVC D-ILA TV, model #HD 52Z575. It is about 8-10 years old. It works fine and has a great picture. It has only one HDMI port and several RCA ports. I have Directv and Slingbox installed on the TV and they work fine. The Directv box is hooked up to the Slingbox which is hooked up to the TV. The Slingbox uses both the HDMI and RCA ports to operate. I was trying to install a Blu-ray surround sound system but could not get it to work. The Blu-ray player has only an HDMI output port.

I initially connected the Blu-ray player to the HDMI port on the TV. This did not work. I purchased a HDMI switch and installed both the Blu-ray player and the slingbox/Directv to it but the Blu-ray player doesn't work. I then returned the HDMI switch and purchased a HDMI to RCA converter, figuring that since the TV has multiple RCA ports that it should work fine.

The Directv receiver and the Slingbox are connected to the HDMI port and the RCA Input #1 ports, while the Blu-ray player is hooked up to the RCA Input #2 ports. Nope,this still does not work. But by using the HDMI to RCA converter connected to the RCA Input #2 ports I am now able to hear the sound from the Blu-ray player, but can not see a picture or go to the programming screen. Am I doing something wrong? Can this be corrected? Or is it that the TV just may not be compatible with this newer technology?
GregoryGregory is offline   Reply With Quote
Old 04-09-2016, 07:19 AM   #2  
Administrator
 
rbinck's Avatar
 

Join Date: Apr 2004
Location: Katy, Texas
Posts: 16,974
Default

It is possible the Blu-ray player has a bad HDMI port, I suppose. You might verify this first by going to where you bought it and have them check it. If you bought it online, maybe get a friend to check it on their TV.

You could try to attach it to the slingbox and use a PC to see if it works with the slingbox.

Also I found that this TV needs a HDMI reset on occasion. Who knew? See: http://www.justanswer.com/tv-repair/...r-failure.html
rbinck is offline   Reply With Quote
Old 04-10-2016, 09:04 AM   #3  
High Definition is the definition of life.
 

Join Date: Dec 2008
Posts: 311
Default

BluRay only has one HDMI output so no inputs if I hear right. The best way to solve all the problems is try to find you a receiver that has 1 output and several HDMI inputs. Sometimes you can find Home Theater in Box for an inexpensive price. With older TV I always turn off TV and then hook up HDMI then start TV followed by item hooked up. With HTIB you hook one cable to TV and hook up Directv, SLingbox etc. to receiver.
tiger862 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:03 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands