High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Speakers & Surround Sound A place to learn more about speakers, their functionality and how they can complement your entertainment experience.

paradigm pw 2200 version 2 subwoofer?

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 01-06-2014, 09:09 AM   #1  
What is HD?
Thread Starter
 

Join Date: Sep 2013
Posts: 4
Default paradigm pw 2200 version 2 subwoofer?

I just purchased a new receiver - Denon AVR X4000. Everything is great!! However I'm finding my subwoofer turns off after about an hour?? It works fine, then just turns off. Sometimes it comes back on for a while, then turns off again. If I recall correctly, this was happening before I purchased the new receiver also.

I checked all the connections and everything seems fine. Plus, the fact that it works perfectly for a bit, tells me everything should be hooked up correctly.

Not really sure what to look for??? I checked the fuse and it seems okay?

Any ideas would be great!!!
stunnerman is offline   Reply With Quote
Old 01-06-2014, 10:03 AM   #2  
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn..It's not a Place, it's an Attitude, & LI,NY
Posts: 23,623
Default

Quote:
Originally Posted by stunnerman View Post
I just purchased a new receiver - Denon AVR X4000. Everything is great!! However I'm finding my subwoofer turns off after about an hour?? It works fine, then just turns off. Sometimes it comes back on for a while, then turns off again. If I recall correctly, this was happening before I purchased the new receiver also.

I checked all the connections and everything seems fine. Plus, the fact that it works perfectly for a bit, tells me everything should be hooked up correctly.

Not really sure what to look for??? I checked the fuse and it seems okay?

Any ideas would be great!!!
Congrats,, nice receiver, the problem is within the sub, evidently something is failing and the self-protect mode is shutting it down .....time for a trip to the shop.
ImRizzo is offline   Reply With Quote
Old 01-06-2014, 12:55 PM   #3  
What is HD?
Thread Starter
 

Join Date: Sep 2013
Posts: 4
Default

Okay, thanks. I'll start calling around.

Is it worth repairing? Not sure what this is going to cost???
stunnerman is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:58 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands