High Def Forum - Your High Definition Community & High Definition Resource

High Def Forum - Your High Definition Community & High Definition Resource (https://www.highdefforum.com/index.php)
-   Speakers & Surround Sound (https://www.highdefforum.com/speakers-surround-sound-42/)
-   -   Windows 7 and a Sony reciever... help?!? (https://www.highdefforum.com/speakers-surround-sound/139859-windows-7-sony-reciever-help.html)

xesvuli420 01-19-2013 07:29 PM

Windows 7 and a Sony receiver... Help?!?
 
Ok so I am getting crappy sound from my receiver when its connected to my pc. I have windows 7 connected to my Sony STR-DG1000 thr HDMI, then my receiver to my TV with HDMI as well. Anyways, To the best of my understanding, my receiver has a light that lights up when dolby digital is detected, and a blue light when sound is being decoded..

The computer recognizes the receiver and set it automatically as default. It calls it "SONY AVAMP" ...

http://i930.photobucket.com/albums/a...ps3e9c645a.jpg

When nothing is playing, the dolby light is lit up, and it lets me select different audio styles. like the usual jazz, concert, studio settings, as well as the Prologic, Prologic II, Studio Cinema, and a few other ones too.

When I go to the sound setup, and run a test, all speakers play perfectly. It seems to take a few extra seconds before each speaker plays as if its decoding each sound individually, but all speakers play.

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


When windows makes a quick sound, nothing happens, almost like it cant decode it fast enough.

When I play something with VLC or WPM (or anything else for that matter), the dolby light immediately shuts off, and only the "front" speakers play. And it sounds HORRIBLE. Those same speakers sound great with my other inputs. Also, While something plays on my PC, my receiver won't change sound modes, and it displays something like [LINEAR PCM ###kHz]

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


But once I stop the file, the dolby light comes right back on, and it allows me to change modes again.

I have the most current driver, and I even tried installing the IDT software. Nothing seems to help.

Its not a problem with VLC that I know of, because I have already set it up to output dolby digital, and VLC recognized the receiver too.

ok just tried youtube, and it sounds fine. all speakers work with it!

i even tried going to media center and running speaker setup. it played a bunch of sounds and asked if all speakers played... i clicked no and it said i didnt have my setup correct in control panel/sound. this is frustrating!

Can anyone help?

Thanks


All times are GMT -6. The time now is 05:56 PM.

Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands