High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Rear-Projection TVs CRT, DLP, LCD, LCOS

Toshiba 52Hm84 power off

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 03-20-2005, 08:22 AM   #1  
A couch and an HDTV to go please.
Thread Starter
 

Join Date: Mar 2005
Posts: 13
Default Toshiba 52Hm84 power off

I have my power off mode set to standby, whereby the tv waits about 10 minutes before completely shutting down.

Yesterday, I powered off and the tv seemed to shut down without going into this mode (i.e. went right to power off).

I turned it on and it was fine.

Is this a problem someone has seen before. Also, about two weeks ago I turned my tv off and it did the same thing. When I turned it on this time the green light blinked while the red one stayed on. This, according to the manual, indicates the lamp is not working properly, which it probably was not because my tv reset itself (as it says in the manual).

My questions is (are): has anyone seen these problems? Are these normal from time to time? I have 4 days left on my monthly exchange deal, is it worth exchanging this set? If the TV is already exhibiting problems now will they get worse?
dlpready is offline   Reply With Quote
Old 03-20-2005, 10:18 PM   #2  
High Definition is the definition of life.
 

Join Date: Nov 2004
Location: Taipei, TW
Posts: 48
Default

check if you set 'quick restart' off? then TV is off as soon as you press off key.
if it's on, TV goes to quick restart mode which last about 4 min before completely off, the green LED is blinking. you can see instant pic again if you turn TV on.

Quote:
Originally Posted by dlpready
I have my power off mode set to standby, whereby the tv waits about 10 minutes before completely shutting down.

Yesterday, I powered off and the tv seemed to shut down without going into this mode (i.e. went right to power off).

I turned it on and it was fine.

Is this a problem someone has seen before. Also, about two weeks ago I turned my tv off and it did the same thing. When I turned it on this time the green light blinked while the red one stayed on. This, according to the manual, indicates the lamp is not working properly, which it probably was not because my tv reset itself (as it says in the manual).

My questions is (are): has anyone seen these problems? Are these normal from time to time? I have 4 days left on my monthly exchange deal, is it worth exchanging this set? If the TV is already exhibiting problems now will they get worse?
lienly is offline   Reply With Quote
Old 06-27-2005, 12:16 PM   #3  
High Definition is the definition of life.
 

Join Date: Mar 2005
Location: Reston, VA
Posts: 93
Default DLPReady

Did you ever figure out what the problem was? Mine did exactly what you described last night. I turned it on and off and finally, it shut down normally.
blockatvalpo is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:40 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands