High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Rear-Projection TVs CRT, DLP, LCD, LCOS

Philips 55PW9363 55" HELP!

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 07-17-2011, 06:14 PM   #1  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Exclamation Philips 55PW9363 55" HELP!

Hey all,

I just picked up one of these TVs. It was taken part when i got it. I was wondering if i could get some pictures of the back circuit boards so i can put it back together.

Thanks
Dylan
mp5hkm is offline   Reply With Quote
Old 07-19-2011, 08:24 PM   #2  
High Definition is the definition of life.
 

Join Date: Jul 2011
Location: Chesterfield, VA
Age: 52
Posts: 30
Default

What all is taken apart?

It would be very difficult to put that back together by pictures. Many plugs will go into different connectors.

Good luck,
Jim

PS. You could look for an interconnect diagram.
TV-tech is offline   Reply With Quote
Old 07-20-2011, 08:31 PM   #3  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

There are two large circuit boards in the back of the tv on the bottom. There are some connectors that are unplugged and have no label on them. Most of the connectors have labels but there's some I can't figure out.
mp5hkm is offline   Reply With Quote
Old 07-22-2011, 05:54 PM   #4  
High Definition is the definition of life.
 

Join Date: Jul 2011
Location: Chesterfield, VA
Age: 52
Posts: 30
Default

Yes there are two main boards. LSM (deflection/power supply) on the right and SSM (Signal and control) on the left.

Is this what you are seeing?

Jim
TV-tech is offline   Reply With Quote
Old 07-23-2011, 12:46 PM   #5  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

Yes, those two boards. I can't figure out where some of the connectors plug into those boards.
mp5hkm is offline   Reply With Quote
Old 07-23-2011, 12:48 PM   #6  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

I tried posting some picture but it said I had to have 5 post or more.
mp5hkm is offline   Reply With Quote
Old 07-23-2011, 12:49 PM   #7  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

So disregard this post.
mp5hkm is offline   Reply With Quote
Old 07-23-2011, 12:50 PM   #8  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

Okay here are some pictures.


Here are multicolored connectors. Two of them have been marked with Red and Blue marker but it's not indicated on the board where they go.


Red Wire bundled with the multicolored wires


Second Red Wire.


Slots for multicolored connectors.
mp5hkm is offline   Reply With Quote
Old 07-23-2011, 01:31 PM   #9  
My plasma is High Def.
 

Join Date: Jun 2011
Posts: 6
Default

A service manual will most likely help you, although I'm not sure where you might find that. Google will most likely yield some sort of result. As for the connectors, sometimes the length of the wire might help, as in one may connect but the other won't or barely will because of the length of the wire.

As for the red connector, that is most likely a grounding wire. It will attach to the board and then to the chassis nearby.


Roy
Roy645 is offline   Reply With Quote
Old 07-23-2011, 01:35 PM   #10  
High Definition is the definition of life.
 

Join Date: Jul 2011
Location: Chesterfield, VA
Age: 52
Posts: 30
Default

Those are the Deflection Yoke connections. You will see the 3 plugs for them, they are all the same. I usually connect them the way the CRT's are mounted Left (red), Middle (green), Right (Blue).

Not sure of where the bladed connector should go, it is probably a DAG ground that is usually connected from the CRT to the shield around them.

Hope that helps,
Jim
TV-tech is offline   Reply With Quote
Old 07-27-2011, 12:21 PM   #11  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

Alright I have the "yoke" connectors all in thanks to "TV-Tech". Now i just need to know where these RED and BLACK wires go. I took some more pictures of some of the spots on the boards those wires could go.

Here is a black wire I found while taking pictures


Heres three male connectors i found on the bottom, back left corner.


Heres the corner I'm talking about


Theres another male connector over by the power cord on the bottom right.


Here is another male connector. I circled in red on the left. The connector by the power cord is circle on the right


Also, there is male ribbon connector that i found. I can't seem to find another ribbon cable for that connector. Weird.



I really appreciate this.
Dylan
mp5hkm is offline   Reply With Quote
Old 08-02-2011, 01:33 PM   #12  
My plasma is High Def.
Thread Starter
 

Join Date: Jul 2011
Posts: 8
Default

Anyone have an idea where those wires go? I wanna try and get this TV up and working the week.
mp5hkm is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:52 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands