High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Rear-Projection TVs CRT, DLP, LCD, LCOS

Mitsubishi DLP / PS3

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 08-28-2009, 01:18 PM   #1  
My plasma is High Def.
Thread Starter
 

Join Date: Aug 2009
Posts: 8
Default Mitsubishi DLP / PS3

Would love some help on this one.

Have a new Mitsubishi 60', love it and have no problems with it. I have my PS3 hooked up to the tv and have been enjoying the experience... however the experience has hit a bump in the road.

Nothing unusual has happened to my tv however out of the blue I can no longer pull up my PS3 on the tv. The input is via the HDMI 3 port but now all I get is the blue screen. I've tried rehooking everything up and also resetting the PS3 but I'm still getting the blue screen. This is driving me crazy.
AnfieldRiot is offline   Reply With Quote
Old 08-29-2009, 10:47 AM   #2  
My plasma is High Def.
Thread Starter
 

Join Date: Aug 2009
Posts: 8
Default

For what's worth... I was able to get the audio and video to finally display by using the 3 color a/v plus (yellow/red/white). However the audio had a slight buzz to it and the video was displaying a slight wave motion to the picture. This was done by using the a/v outlets on the side of television.

I'm not able to get any visual or audio via the HDMI cable, which was working just fine.

Any info or suggestions would be greatly appreciated.
AnfieldRiot is offline   Reply With Quote
Old 08-29-2009, 12:04 PM   #3  
Former Super Moderator - RIP
 
PFC5's Avatar
 

Join Date: May 2005
Location: Mass
Posts: 38,290
Default

Welcome to the forum!

The yellow/red/white composite connection is SD video signal only and stereo only for the audio. That is the worst connection and you are NOT getting HD at all with that connection. You should try the component (red/green/blue) and separate red/white for the audio.

Did you do some kind of update to the HDTV, or did someone turn off that input in the TV menus? I would try unplugging the HDMI cable and reconnecting it securely to check that first. Next i would make sure the HDTV was turned on first and input set to the HDMI3 connection the PS3 used and THEN turn on the PS3.

If that does not work then try unplugging the TV for a couple of hours to possibly reset something inside the TV.

If none of that works it could be that the HDMI connection on the TV has failed.

Good luck & hope this helps!
PFC5 is offline   Reply With Quote
Old 08-30-2009, 01:41 AM   #4  
My plasma is High Def.
Thread Starter
 

Join Date: Aug 2009
Posts: 8
Default

Quote:
Originally Posted by PFC5 View Post
Welcome to the forum!

The yellow/red/white composite connection is SD video signal only and stereo only for the audio. That is the worst connection and you are NOT getting HD at all with that connection. You should try the component (red/green/blue) and separate red/white for the audio.

Did you do some kind of update to the HDTV, or did someone turn off that input in the TV menus? I would try unplugging the HDMI cable and reconnecting it securely to check that first. Next i would make sure the HDTV was turned on first and input set to the HDMI3 connection the PS3 used and THEN turn on the PS3.

If that does not work then try unplugging the TV for a couple of hours to possibly reset something inside the TV.

If none of that works it could be that the HDMI connection on the TV has failed.

Good luck & hope this helps!
Thanks for the help... I'm lost on this one as I'm still learning how to use this tv.

The five colored a/v plugs I have via my Comcast Cable box... I noticed there is the three plugged a/v set up in front of the Comcast box... is there a way to route the PS3 through the Comcast box and then into the tv ?

As to the HDMI cables it was working perfectly with the PS3 & TV but now I can't figure out why not. I did mess around with the settings and I tend to think that it was after this that the HDMI 3 was not reading properly. I went to the set up and selected the "reset" option for the HDMI imputs but it didn't seem to do anything. I switched the input from HDMI 3 to HDMI 1 on the back of the tv and that too didn't work. I know the PS3 has a reset option and I did that as well but no luck. From reading your advice it seems I must of done something wrong when messing around with the TV options but I can't figure out how to get my settings back to where it was. Is there another options menu other then hitting the "menu" button on the controller..... the menu options on the tv isn't all that indepth.
AnfieldRiot is offline   Reply With Quote
Old 08-30-2009, 10:45 AM   #5  
Every day is Friday
 
oblioman's Avatar
 

Join Date: Jun 2004
Location: Hooooterville
Posts: 9,279
Default

Do you have any other electronics that utilize HDMI? A vid camera, pc, etc. to hook up to the tv so you can rule out the PS3 as being problematic.
oblioman is offline   Reply With Quote
Old 08-30-2009, 04:04 PM   #6  
High Definition is the definition of life.
 

Join Date: Feb 2009
Posts: 48
Default

Maybe the HDMI cable is bad? I'm not sure if those fail with any frequency, but if you have another HDMI cable laying around or know someone that has one you could borrow for a minute and see if that is the problem.
pyonir is offline   Reply With Quote
Old 08-30-2009, 09:23 PM   #7  
My plasma is High Def.
Thread Starter
 

Join Date: Aug 2009
Posts: 8
Default

I fiddled around with the HDMI wires a little bit this evening... work overnight's so time is limited at the moment due to lack of sleep.

When I put the HDMI cable into a new slot with the PS3 on the tv automatically flips over to the HDMI screen and will go black for about 30 secs and then it flips back over to the normal blue screen. To me this shows that the tv is reading the HDMI input but something just isn't synching up.

I tried to hook up my laptop via the HDMI slots but my laptop doesn't have any HDMI input/outputs, same go's with my camcorder, so it seems my only option is testing this out with the PS3.

I'm seriously fustrated with this one as this tv is new and was working just fine with the PS3... I sware I've done something with the set up of the tv that is causing this to not work properly.
AnfieldRiot is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


to Mitsubishi DLP / PS3
Thread Thread Starter Forum Replies Last Post
"Blinking Green Light of Death" - a frequent prob. w/Mitsubishi rear-proj widescreens Paul D318 Rear-Projection TVs 571 08-29-2016 08:27 AM
Questions on new Mitsubishi WD73727 73" 1080p DLP rmorvay Rear-Projection TVs 22 03-31-2008 08:04 PM
Mitsubishi HDTV WD-57732 barback02 Rear-Projection TVs 8 06-14-2007 02:07 PM
Best DLP TV Right Now? bloop Rear-Projection TVs 22 03-23-2007 01:40 PM
PS3 video vs Xbox 360 video? MattRCT Gaming & Systems 22 02-27-2007 07:51 PM
Torn between DLP and LCD jackod331 Rear-Projection TVs 32 08-11-2005 09:20 AM


All times are GMT -6. The time now is 07:09 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands