High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Local HDTV Info and Reception Learn about your local HDTV stations, availability, reception issues, OTA antennas and any other local issues.

Like Tree2Likes
  • 2 Post By InYourEyes2

Station coming in on physical channels

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 01-03-2020, 10:29 PM   #1  
Surf Geezer
Thread Starter
 
Jeff Leites's Avatar
 

Join Date: Jan 2007
Posts: 124
Default Station coming in on physical channels

This happened once before where physical channel 2 CBS came in on channel 2, and virtual channel 2 came in on it's physical channel. It eventually started working right, but now it's happening with channel 4.

Virtual channel 22 (physical channel 4) is coming in on channel 4, and virtual channel 4 NBC (physical channel 39) is coming in on channel 39.

I rescanned, but that only fixes if for a while. This is on an older Sony, the rest of my TVs work correctly.

I'm in the Los Angeles area.
Jeff Leites is offline   Reply With Quote
Old 01-04-2020, 06:57 AM   #2  
High Definition is the definition of life.
 

Join Date: Apr 2006
Posts: 264
Default

Try this:

1) unplug antenna cable from the TV
2) perform a channel search/scan without antenna feed
3) when scan completes, unplug TV from wall power for a few minutes.
4) reattach antenna cable and plug back into power
5) perform a channel search/scan

Consider this a high colonic of the TV.
rabbit73 and Wg8200u like this.
InYourEyes2 is offline   Reply With Quote
Old 01-04-2020, 09:27 AM   #3  
It's the Antenna!
 

Join Date: Apr 2010
Posts: 1,069
Default

^^
That's a good idea to clear the memory.

Signal report from rabbitears.info:
https://www.rabbitears.info/searchma...study_id=41109

LA Repack Plan:
https://www.rabbitears.info/repackch...=&lss=&status=
rabbit73 is offline   Reply With Quote
Old 01-05-2020, 12:31 AM   #4  
High Definition is the definition of life.
 
Terryl3's Avatar
 

Join Date: May 2013
Location: Deep in the Duraflame National Forest
Posts: 1,578
Default

If it keeps happening then there may be a problem with the tuner's memory, this may be a sign that the tuner board may be on it's way out.

Or maybe a need of an update for the TV's software, check for a new one at Sony with your model number.
Terryl3 is online now   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:48 PM.



Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands