High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Local HDTV Info and Reception Learn about your local HDTV stations, availability, reception issues, OTA antennas and any other local issues.

Like Tree4Likes

I'm in Los Angeles and lost my signal for KCAL 9

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 04-11-2019, 09:17 PM   #16  
What is HD?
 

Join Date: Apr 2019
Posts: 1
Default No KCal signal

[QUOTE=playtone22;1387970]I'm a recent switchover from satellite to antenna use. I have a Tivo box and I'm using a Mohu Leaf antenna. For about two weeks everything worked perfectly. Now for some reason I no longer have signal on KCAL 9 - while all of my other channels work perfectly.

When I did my research, everything I read indicated that I shouldn't have a problem with this channel. It is going to be a problem if I can't get the Lakers games

I have the same problem no signal
Bahoelzle is offline   Reply With Quote
Old 04-12-2019, 11:12 AM   #17  
It's the Antenna!
 

Join Date: Apr 2010
Posts: 976
Default

Quote:
Originally Posted by Bahoelzle View Post

I have the same problem no signal
Hello, Bahoelzle; welcome to the forum.

We need a little more information from you before we can try to help you. Please tell us about your antenna, and its location. We also need to see what your signals look like on a TVFool signal report. You can do a report here:
http://www.tvfool.com/index.php?opti...pper&Itemid=29

Since you don't yet have 5 posts, you are not able to post an active link to your report, so just give us a partial link like this:
?option=com_wrapper&Itemid=29&q=id%3de6a46686a80de c
don't let it bother you if there is a space between the last 2 characters
rabbit73 is offline   Reply With Quote
Old 04-12-2019, 12:16 PM   #18  
Yellow Submarine
 
jim5506's Avatar
 

Join Date: Dec 2004
Location: Lubbock, Texas
Posts: 3,678
Default

It is not unknown for a channel to have minor problems that make it disappear from a certain brand of tuner.

My Mother-in-law and sister in-law have Tivo's and last month channel 34-1 disappeared from both. Secveral days later the channel came back.

Last week channel 13-1 disappeared, then came back the next day.

Both signals were and are strong while working, but while not detected, the TiVos showed no signal on their signal strength meter until the channels reappeared.

At the same time My AirTV dual tuner on my H3 found both channels with no interruption.
jim5506 is offline   Reply With Quote
Old 04-28-2019, 08:55 PM   #19  
more bitrate
 

Join Date: Mar 2019
Posts: 54
Default

]
i know this is an old post. Everytime i lose a channel(s) i do a new channel scan. The channel may be the same but the frequency my have changed. A new scan always worked. I do a new scan maybe 2x a month. Recently Mount Wilson advertised to do a new scan because of of frequancy changes. Do a new scan often.

Last edited by chucklp; 04-28-2019 at 08:58 PM..
chucklp is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:22 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands