High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc.

HDMI Issue, STR-DG810, No Audio Output

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 12-26-2007, 01:31 PM   #1  
Oh gawd!! Now what?
Thread Starter
 
Sasquach's Avatar
 

Join Date: Dec 2007
Posts: 2
Default HDMI Issue, STR-DG810, No Audio Output

Thanks for taking time to read this. I hope you can help.

I'm in the process of upgrading my AV set-up (AV Receiver, HDTV, DVD, Cable TV, etc.) from Component to HDMI capable components. My setup currently consists of:
- Sony up-scaling DVD player w/HDMI output, (unsure of model number)
- Sony STR-DG810 AV Receiver w/3 HDMI input and 1 output, (brand new, just got it)
- Comcast High Def box w/o HDMI (new box w/HDMI on the way)
- Zenith 44" LCD RP with DVI Input (used for video only-no sound)

My intention is to route the Cable box HDMI and the DVD HDMI signals to the DG810 for audio output, and from the DG810 to the TV via an HDMI-DVI cable for video output. So I connect the DVD to my new DG810 with a new HDMI 1.3 cable and the DG810 to the TV with the HDMI-DVI cable and I get beautiful up-scaled 1080i image from my SD widescreen DVD movie on the TV... but no sound from the DG810. I get sound when I connect an optical cable from the DVD to the DVD optical input on the DG810 but that's not necessarily how it's supposed to work. I've gone through every setting on both the DVD and AVR (which are very straight forward, by the way - Kudos Sony) to no avail.

My question(s) are/is, Am I having audio problems because I am using an HDMI-DVI cable as the video data bus to the TV? Does the DG810 need some sort of audio feedback data in order to switch audio processing on for it to output audio? Could this be a part of the HDCP specification thing that maybe my TV doesn't support HDCP? yada, yada

I'd sure like to know the answer to all this before I move my warranty is over on the DG810.
Help me Obe Wan Kenobi, you're my only hope!

Thanks
Sasquach is offline   Reply With Quote
Old 01-01-2008, 08:45 PM   #2  
Oh gawd!! Now what?
Thread Starter
 
Sasquach's Avatar
 

Join Date: Dec 2007
Posts: 2
Default

Nevermind.
Sasquach is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


to HDMI Issue, STR-DG810, No Audio Output
Thread Thread Starter Forum Replies Last Post
HDMI, Dolby Digital & TW's SA-8300HD paulc Cable Providers 17 09-21-2006 11:29 AM
Panasonic TH50PX60U audio hookup issue anwar1979 Flat-Panel TVs 6 04-18-2006 11:04 PM
Can HDMI Video and Optical Audio Co-Exist? amen1986 Flat-Panel TVs 2 03-16-2006 02:51 PM
HDMI and 5.1 audio (Motorolla DCP6400 nihilist High Definition Receivers, Recorders, Players, Tivos 6 01-14-2006 01:51 PM
Mits WD62525 HDMI dig audio output? rudyusmc1980 Rear-Projection TVs 15 11-28-2004 08:35 PM


All times are GMT -6. The time now is 05:07 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands