High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc.

Onkyo 605 problems + HD-A2

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 12-13-2007, 09:21 AM   #31  
pjc
High Definition is the definition of life.
Thread Starter
 

Join Date: Oct 2006
Posts: 2,139
Default

My brother in law has Paradigm Studio 60's and the appropriate SW. He is going to let me borrow his SW to see if that works. I will at least fell better about the reciever if I know it's just my SW. I can then either deal with it or replace the SW.
pjc is offline   Reply With Quote
Old 12-13-2007, 07:26 PM   #32  
pjc
High Definition is the definition of life.
Thread Starter
 

Join Date: Oct 2006
Posts: 2,139
Default

Would you believe my problem was the sound was too low? ( at myself). I unplugged my SW and waited a few minutes. The 605 started reconizing it again. I watched scenes from Batman Begins and it worked fine. I then stopped the movie and put the SW in standby mode. Again, it would not kick over. I was watching with the volume set a 54. I increased it up to 70 and it kicked on. A few tests later determined that it kicks on at 64. Both Batman Begins and Transformers now work at that level.

Now, the new question. 64 is a bit loud for my room. Are there any settings I should play with that may allow the SW to kick off at a lower level? Settings on the other 5 speakers? When watching a movie at night, 52 is about right without worrying about waking my sleeping daughter.

Thank you guys for all the help/suggestions. I feel like such a douchebag
pjc is offline   Reply With Quote
Old 12-13-2007, 07:39 PM   #33  
High Definition is the definition of life.
 
BNCR's Avatar
 

Join Date: Nov 2007
Posts: 642
Default

Go watch some movies!!!!
BNCR is offline   Reply With Quote
Old 12-13-2007, 08:41 PM   #34  
High Definition is the definition of life.
 
BNCR's Avatar
 

Join Date: Nov 2007
Posts: 642
Default

Make sure your "Late Night Function" under listening modes is set to "OFF". Page 69 of the manual.

You may also try turning up the sub level on the Onkyo and lowering the level on the Yamaha sub. This may help kick the sub on out of standby.

Enjoy!!!!

"12 Monkeys" for me tonight.
BNCR is offline   Reply With Quote
Old 12-13-2007, 09:47 PM   #35  
High Definition is the definition of life.
 
BNCR's Avatar
 

Join Date: Nov 2007
Posts: 642
Default

One more thought. Try turning the "High Cut" knob up as well. That may get the sub to kick on faster.
BNCR is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


to Onkyo 605 problems + HD-A2
Thread Thread Starter Forum Replies Last Post
Toshiba A35 and Onkyo 605 TrueHD - Help etbeaty HD DVD Players and Discs 75 07-26-2008 10:20 PM


All times are GMT -6. The time now is 03:17 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands