High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc.

Loosing Picture when Adjusting Volume

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 08-21-2012, 07:13 AM   #1  
What is HD?
Thread Starter
 

Join Date: Aug 2012
Posts: 1
Default Loosing Picture when Adjusting Volume

I'm somewhat new to the the HDMI scene. My old setup was a TiVo premiere with HDMI, Sony Blu-ray HDMI, Westinghouse tv with HDMI and an old Sony receiver that finally died. I had run all the hdmi to the westinghouse and component audio out to the receiver. When the receiver finally died, I purchased a new Yamaha vx-373 which had 4 HDMI in an one out.

Issue: when watching tv through the TiVo box, every time I changed the volume on the receiver, the picture signal only would go and come back causing a black screen for a few seconds with only audio. The Blu-ray never did this nor when streaming Netflix through the TiVo. Not sure what to do. Any thoughts?
Ogrehulk is offline   Reply With Quote
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:02 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands