High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc.

Denon 1911 question

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 05-10-2012, 10:34 AM   #1  
How can anyone watch standard def?
Thread Starter
 

Join Date: Mar 2011
Posts: 21
Default Denon 1911 question

I cant seem to figure this out, quick question

I am running my Directv with HDMI to the Denon andDenon to the tv.

I have it set to get reception on the sat/cbl input. Everytime i turn on the receiver and tv and cable box it comes on the sat/cbl, then about 10 seconds later the receiver changes to tv input and i lose my picture and have to change it back to sat/cbl.

Not really a big deal it just bugs me i have to do it everytime i turn on the tv. Is there a setting i am missing?
Konsty25 is offline   Reply With Quote
Old 05-10-2012, 02:15 PM   #2  
High Definition is the definition of life.
 

Join Date: Jan 2005
Posts: 1,821
Default

did you try usng the tv port? but that is strange. fault n avr?
leevitalone is offline   Reply With Quote
Old 05-10-2012, 03:02 PM   #3  
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn..It's not a Place, it's an Attitude, & LI,NY
Posts: 23,570
Default

Contact Denon CS they are great and will resolve your problems quickly.

Quote:
Originally Posted by Konsty25 View Post
I cant seem to figure this out, quick question

I am running my Directv with HDMI to the Denon andDenon to the tv.

I have it set to get reception on the sat/cbl input. Everytime i turn on the receiver and tv and cable box it comes on the sat/cbl, then about 10 seconds later the receiver changes to tv input and i lose my picture and have to change it back to sat/cbl.

Not really a big deal it just bugs me i have to do it everytime i turn on the tv. Is there a setting i am missing?
ImRizzo is offline   Reply With Quote
Old 09-26-2012, 10:34 AM   #4  
What is HD?
 

Join Date: Sep 2012
Posts: 2
Default

Hey just wondering if you found out how to fix this as I am having the same issue with my denon 3311. Thanks.
Omar8500 is offline   Reply With Quote
Old 09-26-2012, 10:39 AM   #5  
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn..It's not a Place, it's an Attitude, & LI,NY
Posts: 23,570
Default

Quote:
Originally Posted by Omar8500 View Post
Hey just wondering if you found out how to fix this as I am having the same issue with my denon 3311. Thanks.
You can also post that question at http://batpigworld.com/wp/ the leading Denon authority)
ImRizzo is offline   Reply With Quote
Old 09-27-2012, 07:48 PM   #6  
What is HD?
 

Join Date: Sep 2012
Posts: 2
Default

Figured it out! I turned off the anynet+ option on my TV and that did the trick.
Omar8500 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:50 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands