High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc.

Sound but no picture, HDMI

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 11-21-2011, 01:54 AM   #1  
What is HD?
Thread Starter
 

Join Date: Nov 2011
Posts: 2
Default Sound but no picture, HDMI

Looking for some advice, thinking the receiver is just too cheap but maybe someone can help. Purchased the RX-V367 Yamaha receiver, plugged my dvd player into the input via HDMI and TV via HDMI output. I get sound from the dvd player but no matter what input mode I try there is no video. worked perfectly before the receiver, not sure what next to try besides another, more expensive receiver.

thanks in advance
vaporize is offline   Reply With Quote
Old 11-21-2011, 10:45 AM   #2  
What is HD?
Thread Starter
 

Join Date: Nov 2011
Posts: 2
Default

Bumo
vaporize is offline   Reply With Quote
Old 07-28-2012, 10:00 PM   #3  
My plasma is High Def.
 

Join Date: Jul 2012
Location: Kingston,Ontario Canada
Posts: 9
Default Hdmi

Possibly the hdmi settings on the receiver? I have an RX-V1600(just got it 2 days ago) and had to do that. Check your manual for a little help if you have it. Check the menus,there may be one for video up-conversion as well. Hope this helps
jaystone is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


to Sound but no picture, HDMI
Thread Thread Starter Forum Replies Last Post
Mitsubishi VS-70803 twobluecats Rear-Projection TVs 11 10-08-2013 07:55 PM
No sound using HDMI w/ SA 8300HD - Comcast mobkon Cable Providers 11 01-08-2011 01:23 PM
hd newb, searched but not really clear to the answer. Captain Falcon Cables & Connections 6 11-05-2008 06:13 PM
Monster(marketing) Cable HDMI 1.3 vs Offbrand! A test bench from a visual perspective jmgator Cables & Connections 37 12-14-2007 11:50 AM


All times are GMT -6. The time now is 12:17 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands