High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc.

Like Tree5Likes

DENON Owners Club Thread .... Join In

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 01-31-2011, 03:30 PM   #76  
High Definition is the definition of life.
 

Join Date: Nov 2005
Location: Salem, MA
Posts: 289
Default

Okay. Thanks. Anyone know of a good center speaker to match up with my CSW tower II speakers that would be an upgrade from my CSW mc400 center speaker?
scootah8 is offline   Reply With Quote
Old 03-09-2011, 08:37 AM   #77  
My plasma is High Def.
 

Join Date: Mar 2011
Posts: 6
Default Noob

Hey everyone, new to the forum and to the Denon/avr world. Had an old (15yrs) Technics receiver (that I got for free ) and it finally decided it didn't want to work anymore. I hit the power button and the only indication was the help button being lit up. Tried to hold it to reset the device, no go. So I quickly (over the course of about a week or so) researched and decided on a Denon 1911. Got what I feel was a great deal at Crutchfield and received my new unit within a matter of days.

Got it hooked up this past weekend over the course of several hours. Ran all new 16 gauge speaker wiring (short runs) to my existing and probably equally as old Technics speakers and powered sub, HDMI connections for a PS3 and DirecTv HD DVR to a Samsung 52" 650 series TV. System sounds great! Very happy with the purchase. Actually just found out last night that the Denon remote controls the DirecTv DVR, sweet! I'll probably upgrade the speakers over the next couple years but for now, it works.

HD radio is ok, don't really get a lot of channels. I'm only using the indoor antenna. But it isn't that critical. Love the USB port for ipod/iphone hook up.

The only "issue" are the audio drops from DirecTv. Not sure if this is a Denon issue or DirecTv as I've read that other receivers also experience the audio drops. Any ideas/thoughts?
blackdeek2006 is offline   Reply With Quote
Old 03-09-2011, 08:42 AM   #78  
HDF SUPER-MODERATOR
Thread Starter
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,442
Default

Quote:
Originally Posted by blackdeek2006 View Post
Hey everyone, new to the forum and to the Denon/avr world. Had an old (15yrs) Technics receiver (that I got for free ) and it finally decided it didn't want to work anymore. I hit the power button and the only indication was the help button being lit up. Tried to hold it to reset the device, no go. So I quickly (over the course of about a week or so) researched and decided on a Denon 1911. Got what I feel was a great deal at Crutchfield and received my new unit within a matter of days.

Got it hooked up this past weekend over the course of several hours. Ran all new 16 gauge speaker wiring (short runs) to my existing and probably equally as old Technics speakers and powered sub, HDMI connections for a PS3 and DirecTv HD DVR to a Samsung 52" 650 series TV. System sounds great! Very happy with the purchase. Actually just found out last night that the Denon remote controls the DirecTv DVR, sweet! I'll probably upgrade the speakers over the next couple years but for now, it works.

HD radio is ok, don't really get a lot of channels. I'm only using the indoor antenna. But it isn't that critical. Love the USB port for ipod/iphone hook up.

The only "issue" are the audio drops from DirecTv. Not sure if this is a Denon issue or DirecTv as I've read that other receivers also experience the audio drops. Any ideas/thoughts?
Welcome to the forum, I think there is a firmware that will correct that problem, if you are connected via USB on the rear panel the unit will search for any firmware updates.
ImRizzo is offline   Reply With Quote
Old 03-09-2011, 01:11 PM   #79  
My plasma is High Def.
 

Join Date: Mar 2011
Posts: 6
Default

Quote:
Originally Posted by ImRizzo View Post
Welcome to the forum, I think there is a firmware that will correct that problem, if you are connected via USB on the rear panel the unit will search for any firmware updates.
Hey Rizzo, Thanks for the tip, are you referring to the Denon's firmware or the DirecTv DVR? The 1911 does not have a USB connection on the rear panel, only the front for the ipod connection. Not sure which DirecTv box I have. I can check that later this evening.

Thanks again.
blackdeek2006 is offline   Reply With Quote
Old 03-09-2011, 01:39 PM   #80  
HDF SUPER-MODERATOR
Thread Starter
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,442
Default

Quote:
Originally Posted by blackdeek2006 View Post
Hey Rizzo, Thanks for the tip, are you referring to the Denon's firmware or the DirecTv DVR? The 1911 does not have a USB connection on the rear panel, only the front for the ipod connection. Not sure which DirecTv box I have. I can check that later this evening.

Thanks again.
Denon web site:
http://denon.custhelp.com/ci/fattach...130/redirect/1

These Answers were automatically selected for your consideration. If your issue
is addressed in our public Answers, the solution link should be listed below.
If no solutions are listed or the solutions do not match your issue, there were
no public Answers matching your issue.

The following answers might help you immediately. (Answers open in a separate
window.)

Title: Dolby PLIIz Firmware Update
Link: http://denon.custhelp.com/app/answers/detail/a_id/326

Title: HDCP Communication Problems
Link: http://denon.custhelp.com/app/answers/detail/a_id/334

Title: HDMI Control "CEC" - Switching Inputs
Link: http://denon.custhelp.com/app/answers/detail/a_id/309

Title: Consistent HDMI Video Output
Link: http://denon.custhelp.com/app/answers/detail/a_id/10
ImRizzo is offline   Reply With Quote
Old 03-09-2011, 02:12 PM   #81  
My plasma is High Def.
 

Join Date: Mar 2011
Posts: 6
Default

Doesn't look like they list any updates on the 1911. I'll see if there are any updates for the directv box and also try the power sequence listed on the site.

Thanks
blackdeek2006 is offline   Reply With Quote
Old 03-23-2011, 06:40 AM   #82  
My plasma is High Def.
 

Join Date: Mar 2011
Posts: 6
Default

Well I've been working on the power sequence and that has not solved the audio drops I'm experiencing. I did finally check the model HD DVR I have from DirecTv and it is the HR22-100 model.

To eliminate the issue with the audio drops, should I connect the digital audio cable from the directv box to the receiver and the HDMI connection to the TV? Sucks that I would have to do this because obviously I'm losing the capabilities of the receiver as I would now have to switch the tv to different inputs depending on if I am watching tv or playing games.

Thoughts? Thanks
blackdeek2006 is offline   Reply With Quote
Old 03-23-2011, 06:48 AM   #83  
HDF SUPER-MODERATOR
Thread Starter
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,442
Default

Quote:
Originally Posted by blackdeek2006 View Post
Doesn't look like they list any updates on the 1911. I'll see if there are any updates for the directv box and also try the power sequence listed on the site.

Thanks
Have you contacted DENON Support ? I've dealt with them several times they are quite competent and helpful.
ImRizzo is offline   Reply With Quote
Old 03-23-2011, 08:40 AM   #84  
CPR
High Definition is the definition of life.
 

Join Date: Aug 2004
Posts: 111
Default Denon S-301 HTIB

Negating the full "surround sound" effects, this thing rocks. I have a 43 sq. yd. living room. My video source is a Sony KDL 40XBR9/awesome, & a Sony BDP S370 Blu-Ray. Don't get me wrong; there's nothing like full 5.1/DVD Audio, SACD, etc. I have DVD/A playback in my Acura, & it's incredible. The sound from the S301, is so real, my neighbors constantly complain; lol. Plus the S301 plays EVERY format imaginable; CD's, DVD/A's, SACD's, IPod, HDCD's, & I use the optical input, for matrix surround, of my SA8300/DVR.
CPR is offline   Reply With Quote
Old 03-23-2011, 09:21 AM   #85  
Former Super Moderator
 
Loves2Watch's Avatar
 

Join Date: Aug 2007
Location: In Flux
Posts: 20,283
Default

Quote:
Originally Posted by blackdeek2006 View Post
Well I've been working on the power sequence and that has not solved the audio drops I'm experiencing. I did finally check the model HD DVR I have from DirecTv and it is the HR22-100 model.

To eliminate the issue with the audio drops, should I connect the digital audio cable from the directv box to the receiver and the HDMI connection to the TV? Sucks that I would have to do this because obviously I'm losing the capabilities of the receiver as I would now have to switch the tv to different inputs depending on if I am watching tv or playing games.

Thoughts? Thanks
Try this - leave things connected as they are, then connect an digital optical (Toslink) cable from the DirecTV box to the receiver. When experiencing audio problems, switch audio inputs on the Denon receiver from HDMI to OPT1 or whatever the digital optical audio input is labeled. If that works, just use the digital optical audio for the audio input and leave the HDMI for video. You can also try the same with analog audio (red and white cables/jacks) and see if that helps. I would also suggest you contact DirecTV and see if they have any upgrades or replacement boxes that will correct the problem.

Good luck, please come back and let us know the outcome.
Loves2Watch is offline   Reply With Quote
Old 04-14-2011, 09:11 AM   #86  
SD HURTS MY EYES
 
Stew4HD's Avatar
 

Join Date: Dec 2006
Location: Tejas Baby
Posts: 9,989
Default

My A100 is headed to the shop. It stopped decoding audio over HDMI. boo hoo
Stew4HD is offline   Reply With Quote
Old 04-14-2011, 09:26 AM   #87  
HDF SUPER-MODERATOR
Thread Starter
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,442
Default

Quote:
Originally Posted by Stew4HD View Post
My A100 is headed to the shop. It stopped decoding audio over HDMI. boo hoo
That sux, my 3311 is behaving nicely, just did another firmware yesterday TROUBLE-FREE, I understand from some others the 4311CI is also suffering from Audio dropouts ?? That sux especially when your dropping big bucks on these units.
ImRizzo is offline   Reply With Quote
Old 04-14-2011, 09:34 AM   #88  
SD HURTS MY EYES
 
Stew4HD's Avatar
 

Join Date: Dec 2006
Location: Tejas Baby
Posts: 9,989
Default

Quote:
Originally Posted by ImRizzo View Post
That sux, my 3311 is behaving nicely, just did another firmware yesterday TROUBLE-FREE, I understand from some others the 4311CI is also suffering from Audio dropouts ?? That sux especially when your dropping big bucks on these units.
Yeah, the A100 is a 4311 on steriods/bling. I first had trouble with getting the 3D video signal to the projector that escalated into this problem. One thing about it, I had Denon tech support on the phone the whole time. Denon has a seperate tech group just for the anniversary editions.

I still have the 4310 as a temporary back up for normal HD watching
Stew4HD is offline   Reply With Quote
Old 04-14-2011, 09:43 AM   #89  
HDF SUPER-MODERATOR
Thread Starter
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,442
Default

Quote:
Originally Posted by Stew4HD View Post
Yeah, the A100 is a 4311 on steriods/bling. I first had trouble with getting the 3D video signal to the projector that escalated into this problem. One thing about it, I had Denon tech support on the phone the whole time. Denon has a seperate tech group just for the anniversary editions.

I still have the 4310 as a temporary back up for normal HD watching
Denon's tier two tech's are pretty sharp.
ImRizzo is offline   Reply With Quote
Old 05-05-2011, 05:29 PM   #90  
SD HURTS MY EYES
 
Stew4HD's Avatar
 

Join Date: Dec 2006
Location: Tejas Baby
Posts: 9,989
Default

Update on the A100... got it back from the shop,, was working okay.. watched a few flicks over the weekend.. some 3D (awesome) .. then today, I plopped down to watch The Fighter .. no video! I have sound but not video at all. I call Denon Tech Support, he wants me try connecting it to another video source (since I can't easily move the projector.. He says my video cable could have went out on me.. WTH? It was working on Sunday but today.. no? I have never seen a video source just quit.. but I'll try something else..

With the unit having already been to the shop? All I can do is disconnect all those cable/wires (AGAIN) and move the avr to another source... I am not pleased!.. grrrr

/vent... /endvent
Stew4HD is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:16 AM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands