High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Cameras & High Definition Camcorders Discuss the latest High Definition Cameras and HD Camcorders including the new HDV Camcorder. Ask questions, post reviews, etc.

Help-error message on my new canon m30

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 12-28-2010, 10:44 AM   #1  
High Definition is the definition of life.
Thread Starter
 
1080 Philips's Avatar
 

Join Date: Aug 2007
Posts: 40
Default Help-error message on my new canon m30

I'm getting an error message
"Task in Progress do not disconnect power" everytime I turn off the camcorder.

It's a brand new Canon M30 that I just charged the battery for the first time and formatted the SDHC card. I have not used it yet.

I may have snapped a photo by mistake and turned off the camcorder while the access light was on?

Is this a problem, if so, how can I correct it?
Do I need to contact Canon or is there a simple fix?

I tried resetting to default values and it is still there?
I also tried removing the battery, then reinstalling it but the error message is still there.

Can you suggest any soultions?
Thank you
1080 Philips is offline   Reply With Quote
Old 12-28-2010, 01:48 PM   #2  
My Projector is High Def.
 

Join Date: Nov 2004
Location: Marlborough, MA
Age: 45
Posts: 7,087
Default

This is normal, just part of the normal shutdown process.
mshulman is offline   Reply With Quote
Old 12-28-2010, 04:03 PM   #3  
Every day is Friday
 
oblioman's Avatar
 

Join Date: Jun 2004
Location: Hooooterville
Posts: 9,279
Default

Yup,,seems like they all do it. No worries, ya haven't harmed a thing.
oblioman is offline   Reply With Quote
Old 12-28-2010, 04:13 PM   #4  
High Definition is the definition of life.
 

Join Date: Aug 2004
Posts: 482
Default

I'm getting a new HF M300 tomorrow, thanks for the heads-up.
rinardman is offline   Reply With Quote
Old 12-29-2010, 08:42 AM   #5  
High Definition is the definition of life.
Thread Starter
 
1080 Philips's Avatar
 

Join Date: Aug 2007
Posts: 40
Default

Yes, you are correct. I called Canon support yesterday and was told it is a normal system message. The M30 will display that message at every shutdown.

Why then do they list it in the error message section of the PDF manual?

Weird....
1080 Philips is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:38 PM.



Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands