High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

DISH Network Forum Discuss and learn about Dish Network High Definition Satellite TV. Do not put referral code posts in this forum as they will be treated as SPAM. Thank you.

VP 722 Problems

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 05-26-2008, 10:47 PM   #1  
Smile you're on HD
Thread Starter
 

Join Date: May 2008
Posts: 28
Default VP 722 Problems

I have had my recorder for about 2 weeks. I have caught it rebooting about 3 times, I have a recording that suddenly stopped 2/3 the way through, I assume it was a reboot also. 4 days ago I recorded a show off the History channel I was watching it was Houdini, tonight I started watching it an it wouldn't play correctly. It was skipping a few frames then normal for a second then skipping again then normal then it would settle and play but without audio, I tried to FF but the counter just went forword and backward 4 minuets but the picture did change forword, then after about 1 hour in it straightened out, but the audio was out of sync then a few more munits it got in sink. Stopping / starting rebooting didn't help. I could only watch about 1/2 of the 2 hour show. I checked the HD Temp its 127F high 138 low 107. I tried a fan, didn't help.

Are these problems normal for the 722?
larrylwill is offline   Reply With Quote
Old 05-29-2008, 02:00 PM   #2  
How can anyone watch standard def?
 

Join Date: Jan 2008
Posts: 22
Default This is not normal

I have had a 722 since February mounted in an entertainment center and have not seen the problems you are describing. I previously had a Motorola cable box and had problems with random reboots and freeze-ups.
Hokie74 is offline   Reply With Quote
Old 06-14-2008, 06:49 PM   #3  
Direct-TV Next??
 
DishWish's Avatar
 

Join Date: Jun 2008
Posts: 11
Default Random-boot ViP722 disease..

FWIW - I JUST posted that problem tonight with TWO ViP722's I have had them send me - drives me crazy and all they tell ya on the phone is try a "reset" then "Try unplugging for 1 minute" or "plug it into the wall, not the suppression-plugstrip" - ALL USELESS.. Tom in GA

Quote:
Originally Posted by larrylwill View Post
I have had my recorder for about 2 weeks. I have caught it rebooting about 3 times, I have a recording that suddenly stopped 2/3 the way through, I assume it was a reboot also. 4 days ago I recorded a show off the History channel I was watching it was Houdini, tonight I started watching it an it wouldn't play correctly. It was skipping a few frames then normal for a second then skipping again then normal then it would settle and play but without audio, I tried to FF but the counter just went forword and backward 4 minuets but the picture did change forword, then after about 1 hour in it straightened out, but the audio was out of sync then a few more munits it got in sink. Stopping / starting rebooting didn't help. I could only watch about 1/2 of the 2 hour show. I checked the HD Temp its 127F high 138 low 107. I tried a fan, didn't help.

Are these problems normal for the 722?
DishWish is offline   Reply With Quote
Old 06-15-2008, 07:36 AM   #4  
High Definition is the definition of life.
 

Join Date: Feb 2008
Posts: 165
Default

they are correct in telling you to plug it into a wall socket instead of a surge protector, this stopped my blue-screen-of-death problem

not sure on the other
Hokoo is offline   Reply With Quote
Old 06-15-2008, 11:44 AM   #5  
Direct-TV Next??
 
DishWish's Avatar
 

Join Date: Jun 2008
Posts: 11
Default Bsod... Btdt

Understand - BTDT - Still rebooted multiple times.. So, back to the Surge protector, seeing as it didn't help. probably Thermal, although case is warm only and Internal fan doesn't ever kick in (I THINK there is an internal fan, Right?) Tom

Quote:
Originally Posted by Hokoo View Post
they are correct in telling you to plug it into a wall socket instead of a surge protector, this stopped my blue-screen-of-death problem

not sure on the other

Last edited by DishWish; 06-15-2008 at 11:55 AM..
DishWish is offline   Reply With Quote
Old 06-15-2008, 02:54 PM   #6  
Direct-TV Next??
 
DishWish's Avatar
 

Join Date: Jun 2008
Posts: 11
Thumbs down ViP722 # 2 reboots Followup -Sunday afternoon..

Watched it reboot a dozen times this afternoon, including one sequence where it rebooted three times in a row without the Video signal ever being regained.. To add DISH (Disrespect Is Sure Here) Pain, the noon-5 PM scheduled Tech visit today NEVER happened and they never called as we sat around all afternoon watching snow-screens and reboots waiting for the non-appearing Techs..


Quote:
Originally Posted by DishWish View Post
Understand - BTDT - Still rebooted multiple times.. So, back to the Surge protector, seeing as it didn't help. probably Thermal, although case is warm only and Internal fan doesn't ever kick in (I THINK there is an internal fan, Right?) Tom
DishWish is offline   Reply With Quote
Old 06-19-2008, 12:32 PM   #7  
Direct-TV Next??
 
DishWish's Avatar
 

Join Date: Jun 2008
Posts: 11
Default Final (I HOPE) Report

First: I did use spacers underneath to help air flow and it didn't help.. :-(

Second: I complained so much to the Manila/India no-helps, that when I finally demanded a USA person to talk to and I was routed to the "Corporate Resolution" people in CO and TX.

They actually helped (had to speak to three of them, but a "Fernie" in El Paso made it happen)..

Appointments came flying in for Wednesday AM from a nearby contractor who admitted they usually only get "REMANS" (remanufactured) units to change out AND then from the actual DISH Tech Center in Calhoun.

They apparently cancelled the "contractor" appointment because they never showed up, but the "actual DISH Tech" (complete with DISH ID and DISH Tech ID#) did show, and replaced the still-rebooting ViP722 #3 (or was it a #4 - losing count!) with a NEW India-Made ViP722 (The one wrapped and sealed in grey conductive anti-static, not plain clear plastic like all "REMANS" come in - Also had all the cables and accessories with it also = NEW UNIT).. REJOICE!

EXCEPT: Guess What: Nice, new, ViP722 #4 WON'T POWER UP AT ALL!! -- Tech was shattered! - He rapidly got an OK to get another new one, hopped in his DISH van and drove 2.5 hour round-trip to get me VIP722 #5 - Being smart, he brought back TWO new units! (His name is Antonio - ask for HIM! :-) ) Good planning, Antonio!

While he was gone, I checked the AC plug continuity - The ViP722 #3 (rebooter) showed stable multi-meg continuity -- the non-powering ViP722 #4 showed infinite resistance. (yes, I tried both polarities from Meter)

ViP722 #5 torched-off right away - quiet and set itself up right away Wednesday at 4 PM and still running quietly and no reboots yet - As a test, recorded a whole bunch of HD stuff on various channels all night and they all recorded fine, with no interruptions or reboots.

Still running well now - 2:15 PM Thursday, but will test it for at least 5 days before feeling comfortable. Leaving the sticks in place to let the vents underneath breathe as a default..

Lessons Learned: ask YOU folks for advice, implement it, and complain to everyone in India and/or Manila until you get connected to the USA "Corporate Resolution" office..

Lastly: check this new link for DISH's CS ranking:

http://articles.moneycentral.msn.com...ereRanked.aspx

http://qsy.us link to TnyUrl gives:
http:///57eb9a

I'll be back..

Tom_in_GA

Quote:
Originally Posted by larrylwill View Post
I have had my recorder for about 2 weeks. I have caught it rebooting about 3 times, I have a recording that suddenly stopped 2/3 the way through, I assume it was a reboot also. 4 days ago I recorded a show off the History channel I was watching it was Houdini, tonight I started watching it an it wouldn't play correctly. It was skipping a few frames then normal for a second then skipping again then normal then it would settle and play but without audio, I tried to FF but the counter just went forword and backward 4 minuets but the picture did change forword, then after about 1 hour in it straightened out, but the audio was out of sync then a few more munits it got in sink. Stopping / starting rebooting didn't help. I could only watch about 1/2 of the 2 hour show. I checked the HD Temp its 127F high 138 low 107. I tried a fan, didn't help.

Are these problems normal for the 722?
DishWish is offline   Reply With Quote
Old 06-21-2008, 03:39 PM   #8  
722k,722, 612, 512 HR34
 

Join Date: Feb 2008
Location: SD
Posts: 1,159
Default

722's and 510's will stop recording....always be downloading program info and such will a bad dish install....

my 510 worked flawlessly for years (except the lightning strike thing but they only charged me $20 to replace it) and started acting all goofy when the dish 1000 went in.....i didint notice the 722 doing it as well as i just got the home theatre done and was mainly watching HD dvds. Then i started watching dish HD and the 722 was doing the same thing.......

It was all about the dish aiming and they had to send out a sub that wasnt an idiot to repoint the dish ( I know how subs works being a general contractor and i dont know the guy is an idiot when i hire him either so i cant blame it on DISH)
Jodean is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


to VP 722 Problems
Thread Thread Starter Forum Replies Last Post
722 & Picture problems nighthaw2k DISH Network Forum 13 05-05-2008 06:18 PM
722 and Sony XBR 970? tlnordin DISH Network Forum 5 04-22-2008 08:48 AM
HD Channel Problems - Help!! nausds Cable Providers 3 08-10-2007 09:10 PM
End of Days HD-DVD problems on HD-A1? junehhan High Definition Media 2 12-18-2006 12:17 AM
H20 Problems Sound Synergetic Beck38 DirecTV Forum 0 08-31-2006 02:39 PM


All times are GMT -6. The time now is 04:11 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands