High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

DirecTV Forum Discuss and learn about DirecTV High Definition Satellite TV.

Lost HD and 4K on my DTV receiver...

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 04-09-2019, 10:47 PM   #1  
Overdue Degauss
Thread Starter
 
isszguy's Avatar
 

Join Date: Jan 2008
Posts: 758
Default Lost HD and 4K on my DTV receiver...

DTV problem in that not getting my HD signal. Was on the phone with them for about an hour before they agreed to send me a new box. PITA. When I turned the basketball game on last night, I initially got screen flashes for lack of a better description. Unviewable. Turned the set off and then back on last night and the picture looked OK to me, but now I wonder if I watch the game in HD or not. Last night did get a quick popup that said I was in 480P mode which is what it was in the old days before HD. Same thing tonight when I knew something was wrong. I was a bit scared it was the TV going on the fritz as itís out of warranty.

I have DTV on my input #3, Apple TV on #1 and my DVD on #2. I also have one of those slock indoor antennas on my coax input. I should note all inputs when selected pump out HD except DTV (#3). I switched ATV (#1) to #3 and DTV to #1. ATV on either input puts out HD. However, DTV doesn't do HD one either input. All this leads me to believe it's the box.

And I have another TV hooked up to DTV as well and it appears to be in HD, nagating a roof top antenna problem.

The DTV box is about a year old as I had another problem with the previous unit. That time DTV sent a guy out to install the new box. Tonight I had someone who probably is not a native english speaker, but I went through all the tests she could come up with without success. I THINK they're sending me a new box to install myself this time.

Will post the results when I get the new box. When I got the last box, I seem to remember the guy saying it was the latest one.

Wonder if anyone else has had something like this.

Final thought, my receiver is an LG 4K which was the latest when I bought it a couple of years ago and I have to say, the SD picture in 480P is NOT that bad.
isszguy is offline   Reply With Quote
Old 04-10-2019, 02:09 PM   #2  
WestDC
 
WestDC's Avatar
 

Join Date: Dec 2005
Location: EARTH
Posts: 2,410
Default

Quote:
Originally Posted by isszguy View Post
DTV problem in that not getting my HD signal. Was on the phone with them for about an hour before they agreed to send me a new box. PITA. When I turned the basketball game on last night, I initially got screen flashes for lack of a better description. Unviewable. Turned the set off and then back on last night and the picture looked OK to me, but now I wonder if I watch the game in HD or not. Last night did get a quick popup that said I was in 480P mode which is what it was in the old days before HD. Same thing tonight when I knew something was wrong. I was a bit scared it was the TV going on the fritz as itís out of warranty.

I have DTV on my input #3, Apple TV on #1 and my DVD on #2. I also have one of those slock indoor antennas on my coax input. I should note all inputs when selected pump out HD except DTV (#3). I switched ATV (#1) to #3 and DTV to #1. ATV on either input puts out HD. However, DTV doesn't do HD one either input. All this leads me to believe it's the box.

And I have another TV hooked up to DTV as well and it appears to be in HD, nagating a roof top antenna problem.

The DTV box is about a year old as I had another problem with the previous unit. That time DTV sent a guy out to install the new box. Tonight I had someone who probably is not a native english speaker, but I went through all the tests she could come up with without success. I THINK they're sending me a new box to install myself this time.

Will post the results when I get the new box. When I got the last box, I seem to remember the guy saying it was the latest one.

Wonder if anyone else has had something like this.

Final thought, my receiver is an LG 4K which was the latest when I bought it a couple of years ago and I have to say, the SD picture in 480P is NOT that bad.

Suggest you Go to menu setting-display and uncheck all except 1080i &1080p & 4k

Menu -Setting- Video (set) Native to OFF Screen format orginial format.

Try doing that before swaping your box out.
WestDC is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:21 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2018, MH Sub I, LLC dba Internet Brands