High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

DirecTV Forum Discuss and learn about DirecTV High Definition Satellite TV.

HDMI cable

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 02-22-2019, 02:53 PM   #1  
What is HD?
Thread Starter
 

Join Date: Feb 2019
Posts: 1
Default HDMI cable

I purchased a longer HDMI cable so I can move my tv, hooked it up and no signal. is there a reason why it does not get a signal.
kline is offline   Reply With Quote
Old 02-22-2019, 03:25 PM   #2  
High Definition is the definition of life.
 
Terryl3's Avatar
 

Join Date: May 2013
Location: Deep in the Duraflame National Forest
Posts: 1,463
Default

How long of a cable????
Terryl3 is offline   Reply With Quote
Old 02-22-2019, 03:59 PM   #3  
High Definition is the definition of life.
 

Join Date: Apr 2006
Posts: 155
Default

What make/model/type HDMI cable?
InYourEyes2 is offline   Reply With Quote
Old 02-23-2019, 09:55 AM   #4  
Richard Serkes
 

Join Date: Jul 2006
Posts: 542
Default

Since itís a brand new cable the connectors could be very tight. Try the obvious, unplug the cable on both ends and replug it making sure you push both ends in all the way until you feel/hear a click. Improperly seated cables is common when theyíre brand new.

This might not work but itís worth a try and itís free.
rserkes is offline   Reply With Quote
Old 02-23-2019, 04:02 PM   #5  
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,309
Default

Try unplugging your stuff and then replug and start up again, sometimes if you just pull out a plug and then add new ones ou system doesn't recognize it (handshake)
ImRizzo is offline   Reply With Quote
Old 02-23-2019, 08:02 PM   #6  
High Definition is the definition of life.
 
Terryl3's Avatar
 

Join Date: May 2013
Location: Deep in the Duraflame National Forest
Posts: 1,463
Default

And since he has not answered any of us back, he may have fixed the problem his self.
Terryl3 is offline   Reply With Quote
Old 02-23-2019, 08:14 PM   #7  
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,309
Default

I'd like to hear how he resolved the problem...?

if he did ?

Last edited by ImRizzo; 02-23-2019 at 08:25 PM..
ImRizzo is offline   Reply With Quote
Old 02-24-2019, 09:35 PM   #8  
My plasma is High Def.
 
wsmith198729's Avatar
 

Join Date: Feb 2019
Posts: 5
Default

Did you try another cable? Let's try a better one
wsmith198729 is offline   Reply With Quote
Old 02-25-2019, 11:25 AM   #9  
High Definition is the definition of life.
 
Terryl3's Avatar
 

Join Date: May 2013
Location: Deep in the Duraflame National Forest
Posts: 1,463
Default

Quote:
Originally Posted by ImRizzo View Post
I'd like to hear how he resolved the problem...?

if he did ?
Yah, I hate it when we all give out info and they fix it and don't report back if it worked or not, or they found the problem by them selves and don't report back....Ohhh well.
Terryl3 is offline   Reply With Quote
Old 02-25-2019, 12:03 PM   #10  
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & LI,NY ..not a Place, it's an Attitude, *I'm Mixing up a fresh pitcher of KoolAid
Posts: 23,309
Default

I wish they would too, it may help someone else experiencing similar problems.
ImRizzo is offline   Reply With Quote
Old 03-06-2019, 04:58 AM   #11  
High Definition is the definition of life.
 

Join Date: May 2013
Posts: 40
Default

Please help me with what I believe is an HDMI related issue and I promise to let you know if it helps!
Background: 72 y.o. Female doing her best with technology. I purchased (2 weeks ago) a Sony 4K tv and Pioneer VSX-LX103 receiver. Connected Directv and Apple 4K tv to receiver and receiver arc to tv arc. All HDMI cables are high speed with Ethernet. All was well for about a week and then I read the tv should have HDMI Enhanced selected instead of default Standard under HDMI Formats on tv settings. Article said picture would be better. I had a great pic with Directv input but no sound. Still had video/sound from appletv input. Took me lots of connect/disconnect of cords with still no sound to remember I made that change to Enhanced hdmi format. Changed back to Standard hdmi format and walk, both video/sound on Directv input again. For about a day, and now I am getting drops of sound on directv again. Sound is out for about 10 minutes and then comes back for about 10 minutes, cycle repeats. Picture quality never fails during this sound off/on again issue. Not the Directv receiver itself (hr24) works fine connected direct to tv. I have no idea whwhere to go from here.
HTNewbie is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:03 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2018, MH Sub I, LLC dba Internet Brands