High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Cable Providers Discuss and learn about High Definition Comcast, Cox, Time Warner, Adelphia and other cable HDTV providers.

Problem getting Hi-def to work on my bigscreen

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 11-06-2007, 02:16 PM   #1  
What is HD?
Thread Starter
 

Join Date: Nov 2007
Posts: 1
Default Problem getting Hi-def to work on my bigscreen

I just had Comcast out yesterday to hook up my new Hi-Def box to my big screen. My big screen is a Sony 63" rear projection. We hooked it up with the component cables on a seperate input and it showeda picture like the projection cans were out of adjustment. It also made the picture look like a "Bow-Tie". We went through two different boxes and it was the same. The regular cable works fine and the picture is perfect. My DVD is hooked up with component cables also,and it works perfectly. Why is the Hi-Def cable not working right? Any ideas???? Thanks...Eric
Eric Da Load is offline   Reply With Quote
Old 11-06-2007, 03:26 PM   #2  
Football in HD, mmm good!
 
deadhead68's Avatar
 

Join Date: Jan 2006
Location: Crystal Lake, IL
Posts: 2,923
Default

Quote:
Originally Posted by Eric Da Load View Post
I just had Comcast out yesterday to hook up my new Hi-Def box to my big screen. My big screen is a Sony 63" rear projection. We hooked it up with the component cables on a seperate input and it showeda picture like the projection cans were out of adjustment. It also made the picture look like a "Bow-Tie". We went through two different boxes and it was the same. The regular cable works fine and the picture is perfect. My DVD is hooked up with component cables also,and it works perfectly. Why is the Hi-Def cable not working right? Any ideas???? Thanks...Eric
Have you tried your DVD in the same component input as you tried the HD cable box? Do you see this on all the channels when using the HD box, HD and SD channels? What's the model number of your TV?

DeadHead68
deadhead68 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource >
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


to Problem getting Hi-def to work on my bigscreen
Thread Thread Starter Forum Replies Last Post
Samsung DLP HDMI Won't Work With PS3 kameleon_o Rear-Projection TVs 6 07-19-2011 06:03 AM
please help with Pioneer DVD player problem Quadzilla SD DVD Players and Discs 8 07-25-2006 01:31 PM
Mitsubishi TV help (High def problems) Dark Xen Rear-Projection TVs 2 04-05-2006 01:55 PM
Hi Def Star Review Olivia High Definition Programming and Shows 1 03-15-2006 02:11 PM
Problem with Comcast DVR box Jason Haggard Cable Providers 4 02-03-2005 01:41 PM


All times are GMT -6. The time now is 06:30 PM.



Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018, MH Sub I, LLC dba Internet Brands