High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

KDF55WE655 doesnt recognize 16:9 from DAVFR10W

akshatp
07-07-2005, 09:43 AM
OK, here is a little bit of background:

TV: KDF55WE655 HDTV LCD Sony
HTIB: DAVFR10W (5 disc DVD Dream System w/ Prog. Output)
DVD/VCR Combo: DVP-500 (Its a combo dvd & vcr by sony w/ Prog. Output)


First off, i know some might wonder why the need for the second DVD player. Well, its for use of the VCR, and we already had it and it matches the rest of the stuff.

Now that we are past that. When I try to play a DVD from my HTIB system, even if it is a WS dvd, it only recognizes it as 4:3 and doesnt adjust the picture to WS. I can fill the screen by changing the mode to "Wide" but am i getting the true 16:9, or just a stretched 4:3?

If i play the exact same DVD from the DVD/VCR player, the screen automatically adjusts, and if i hit the display button on the remote, the TV correctly shows 16:9.

Both units are connected to the TV using component cables, and I already tried flipflopping the inputs and I get the same results.

Any ideas?

PFC5
07-07-2005, 11:49 AM
OK, here is a little bit of background:

TV: KDF55WE655 HDTV LCD Sony
HTIB: DAVFR10W (5 disc DVD Dream System w/ Prog. Output)
DVD/VCR Combo: DVP-500 (Its a combo dvd & vcr by sony w/ Prog. Output)


First off, i know some might wonder why the need for the second DVD player. Well, its for use of the VCR, and we already had it and it matches the rest of the stuff.

Now that we are past that. When I try to play a DVD from my HTIB system, even if it is a WS dvd, it only recognizes it as 4:3 and doesnt adjust the picture to WS. I can fill the screen by changing the mode to "Wide" but am i getting the true 16:9, or just a stretched 4:3?

If i play the exact same DVD from the DVD/VCR player, the screen automatically adjusts, and if i hit the display button on the remote, the TV correctly shows 16:9.

Both units are connected to the TV using component cables, and I already tried flipflopping the inputs and I get the same results.

Any ideas?

Check the display setup in your HTIB. I would bet that you have it set to a 4:3 display. Try changing it to be a 16:9 display in the setup.

Let us know if this fixes it.

Good Luck!

daleb
07-07-2005, 12:27 PM
Along with that, make sure the screen modes and 4:3 settings are set at FULL in the menu, not normal. Or else, you might have to keep hitting the wide button on the remote to see some images.

akshatp
07-25-2005, 11:49 AM
HTIB Is set to progressive, and screen size in the setup for HTIB is set to 16:9

Anything else to check?

PFC5
07-25-2005, 01:17 PM
HTIB Is set to progressive, and screen size in the setup for HTIB is set to 16:9

Anything else to check?

I would suggest that you call Sony to find out why it does not work with your TV. I would have thought that your TV was not setup in the correct screen format, but the other DVD player works properly as you stated above when you switched them.

The only other thing I could think of is switch the inputs going into the TV on both DVD players because maybe the screen format is remembered for each input. Other than that I would say you need to call Sony.

Sorry I couldn't be more help.

Good Luck & let us know how it is resolved!