High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Plasma Grey Lines (not a ground loop issue)

JJH35
03-31-2009, 10:50 AM
I received an old model NEC 50mp2 plasma screen. The user said it "just had some burn in's on it" I honestly haven't seen any of the burn in of colors. But what is happening is i am getting some wavy grey lines flowing across the screen, this is NOT a ground loop. It has occurred on a DVD i inserted so cable wasn't even an issue.

My question is what other alternatives are there outside of this thing just being old and screwed?

What else can cause those kinda greyish bars to scroll through the screen?

Thanks,

note: i did also used the break-in dvd just to see if that would affect anything and it did not.

PFC5
03-31-2009, 02:13 PM
It sounds like noise of some sort which could possibly still mean a grounding issue unless the fully disconnected (both audio & video) the cable box from the display to know it is not the cable being improperly grounded. Also you could have ground loop issue if you have any devices connected to the display that are plugged into a different outlet also. Make sure all devices connected are plugged into the same outlet, and try just connecting only the DVD player to the display and see if with just that connected you still have the problem.

If the only think connected is the DVD player that has no issue with another TV, then it is likely a circuit board in the display as the cause of this.

Hope this helps & welcome to the forum! :hithere: