High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Onkyo 6100 Faulty?

frederick
01-01-2009, 04:22 PM
Sometimes when I switch to view cable/Sat from the remote of the 6100 connected via HDMI 3 then no sound is output, just picture.

I have to go to the set up menu of the 6100 and come out for it to work again.

Whilst this occurs if I change my tv input to component which is also connected via my cable /sat directly to TV then sound is present. Im thinking that that its a receiver issue.

Normally the 6100 makes a click noise however when there is no sound present it does not emit that click noise via the receiver.

Anyone else had this problem? I purchased it from Circuit City 2 weeks ago, but have thrown out the box, can I still exchange it?

Joe Las Vegas
01-03-2009, 01:19 AM
I heard that HDMI out of a cable box or Dish network box won't work 5.1, you HAVE to use the optical out of the cable box and connect it to the receiver.
Try that.
FYI: My DN box has HDMI out to the tv, so I get sound and pic to the tv speakers and with optical out to the receiver I get 5.1 out of the 6100 when I choose to.

ReuvenNY
01-03-2009, 09:44 AM
I think you may have a problem, as I have the same receiver and DishNetwork 722 DVR and it always works.
I use the HDMI out from the DVR to the 6100 (Cable/Sat), except that I use HDMI 1.

frederick
01-03-2009, 05:27 PM
I heard that HDMI out of a cable box or Dish network box won't work 5.1, you HAVE to use the optical out of the cable box and connect it to the receiver.
Try that.
FYI: My DN box has HDMI out to the tv, so I get sound and pic to the tv speakers and with optical out to the receiver I get 5.1 out of the 6100 when I choose to.


How about if I connect the Dish box via component and HDMI directly to TV?

It doesnt show the symptoms often, only done it two or three times thus far.

The receiver does not seem to make that clicky sound when it looses sound. Perhaps a relay fault? Who knows.

Just out of interest how does Onkyo's warranty work, do I ship the whole system back to them for repair or just the receiver - in case my problem persists?

ReuvenNY
01-03-2009, 10:20 PM
How about if I connect the Dish box via component and HDMI directly to TV?

It doesnt show the symptoms often, only done it two or three times thus far.

The receiver does not seem to make that clicky sound when it looses sound. Perhaps a relay fault? Who knows.

Just out of interest how does Onkyo's warranty work, do I ship the whole system back to them for repair or just the receiver - in case my problem persists?

I have the DVR connected to the 6100 with HDMI, and the 6100 to the LCD TV also with HDMI. you have 4 HDMI inputs on the recewiver - why use other cables?

Call ONKYO, the have decent support system and they will guide you.