High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Samsung p2764 Problem

Markh7
05-30-2005, 01:46 AM
Hello. I have attempted to use the search feature on these boards to see if this issue has already been discussed, but failed to find any matches. Please forgive me if I missed something.

I recently removed the component cables from my receiver to my TV and replaced it with a DVI cable. I heard high def picture can look better using this cable. My high def picture is perfect, however whenever I switch to any regular channel, the picture shrinks and is left with two vertical black bars on both the left and right sides. This is due to the fact that the Samsung P2764 can't switch screen sizes with a DVI cable.

So I took out the DVI cable an put the component back in, however I am still experiencing the video mode issue - the TV is acting like I still have the DVI cable hooked up. I've gone through all the menu options, read the manual and can't find anything on how to revert this issue.

Does anyone know how to fix this problem so I can go back to watching my regular channels full screen?

Also, I have hooked my receiver up to an older TV through composite cables (red, white, yellow) and am pretty sure it's the TV, not my receiver, as the picture came out fine. No black bars or anything.

Thanks in advance for any help any of you may be able to offer.

borromini
05-30-2005, 08:45 AM
Prior to using the DVI cable, you're TV was taking SD signals in zoom mode to fill the screen and somehow switched to pass-through mode when you connected the DVI. There suppose to be a way to set the TV and HD receiver to the modes you want. If the TV has no menu settings for picture modes like zoom and pass-through then you should be able to control it from your HD receiver's on-screen menus or directly with buttons on the box.

Markh7
05-30-2005, 01:15 PM
There are menu settings in the TV to change the picture modes. Before the DVI cable, I had Normal, Zoom1, Zoom2, and Wide. Now after using the DVI cable and reverting back to component, I only have Normal (which gives me those black bars) and Widescreen.

I've checked the receiver settings, and the only option I have there is Screen Position. I can't change the size.

borromini
05-30-2005, 01:53 PM
Try and see if you can deactivate the DVI port via the menu. That may be what's keeping the zoom modes from reappearing.

RSawdey
05-30-2005, 07:16 PM
There are menu settings in the TV to change the picture modes. Before the DVI cable, I had Normal, Zoom1, Zoom2, and Wide. Now after using the DVI cable and reverting back to component, I only have Normal (which gives me those black bars) and Widescreen.

I've checked the receiver settings, and the only option I have there is Screen Position. I can't change the size.

You are not using the STB (receiver) correctly. When you went to DVI, you switched to output of all modes as HDTV. Only the SD signals can be zoomed and stretched. You need to set your STB to output SD as SD.

When you use any of the SD only connections, SVideo, or Composite (A/V), or RF over Coax you are viewing a downconverted version of all signals. These can ONLY carry SDTV.

Markh7
06-01-2005, 09:03 PM
I called my cable company and they showed me how to access a menu not available through the standard interface, and indeed it was the receiver not the TV. Thank you for the advice everyone, it is greatly appreciated.