High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Problem - anyone help

stevea
12-05-2008, 03:07 AM
Hi all

New to this forum

We have a 42'' Toshiba LCD flat panel about 2 years old.

Over the last couple of weeks when it has been on for a while and through all inputs, on the dark colours we ger what I can only describe as 'green' interference some times just a few horizontal lines at other times making the picture virtually unwatchable.

Any ideas?

Steve

pappylap
12-05-2008, 03:03 PM
Video processor going out.... time to get a new set, or check on that warranty.

Best of luck...

tcarcio
12-05-2008, 03:05 PM
Check the cables and try new ones, you don't want to jump to conclusions before you test the simple stuff......:)

Jim Bob Jones
12-05-2008, 04:09 PM
Papster, where have you been you old bastard? See you have re-employed my favorite "avatar" of all times.:offtopic

knothead
12-08-2008, 08:37 PM
Hi all

New to this forum

We have a 42'' Toshiba LCD flat panel about 2 years old.

Over the last couple of weeks when it has been on for a while and through all inputs, on the dark colours we ger what I can only describe as 'green' interference some times just a few horizontal lines at other times making the picture virtually unwatchable.

Any ideas?

Steve
Just had the same problem on my sammy 52". My set is 5 mos. old. The main board was bad. (The one that has all the cable connections on it.) He took the back off removed a few screws,and unplugged the 4 jacks on the board and replaced it. Said he has seen alot of bad boards on the Samsung. I imagine 1 or 2 companies make all the boards.

pappylap
12-11-2008, 09:40 AM
Papster, where have you been you old bastard? See you have re-employed my favorite "avatar" of all times.:offtopic

Yup, I had to dig the old fellow out for the holidays.....since he is so "cute and cuddly"....:D