High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Newbie with a couple of questions.

Mike1959
11-13-2008, 05:20 AM
Hi to all here at the forum...
I'm hoping you can point me in the right direction as regards a couple of things I'm concerned with...firstly when I'm playing some dvd's (in particular xmen movie) on my LG dvdplayer via Hdmi to LCD tv I get occassional flashing white bands across the bottom which vary in height...the movie then runs ok before doing it again at intervals.

secondly on some movies the screen goes blank and then the picture returns and gives the impression it's resetting only to return me to the movie...these things are only happening on certain dvd's it would seem...is it a media problem or a hardware problem?

I'm clutching at straws here but should I have invested in a better Hdmi cable?...the salesman informed that the cable I was purchasing was more than adequate to the task and anything else was overkill.

any advice or information would be more than useful at this time.

many thanks in advance.

Mike.

m_vanmeter
11-14-2008, 08:49 AM
if the picture disruptions are only evident when using the LG DVD player, try substituting another player using the same cable. It is possible it could be the cable, or the HDMI female connectors on either piece of equipment, but you should eliminate the player as the guilty party

Mike1959
11-14-2008, 09:35 AM
many thanks for your reply...
I should have stated that the dvd player in question is part of the home theatre system I purchased...changing it would mean drastic measures but then maybe it's what's needed.

I have found however that the problems are only arising with
hired or purchased dvd's...believe it or not if I put a 'rogue' dvd and play it there's no evidence whatsoever of the white lines.

I'm at a loss as to what that could mean...I'd have thought the rogue one would have been the one to fail and not all of the purchased dvd's.

thanks once again.

Mike.