High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Problems with HD box resetting

erskpack
05-20-2008, 06:09 AM
I changed to Dish a few weeks ago and have had problems with my HD box since the beginning. The HD DVR periodically resets, both while I'm watching TV and when the box is turned off. It also loses the local HD channels sometimes. The first service tech that installed the system said it was either a bad receiver or a bad 44 switch. The second tech said the wind was blowing around the dish, but then said it may be a bad box. The second tech said that the wind was blowing the dish, causing it to lose it's signal, which was making it reset. This doesn't sound correct to me. Dish sent me a replacement receiver but it is doing the same thing. I don't think I would haven't gotten two bad receivers.

Also, I have a SD DVR box in the bedroom and except for one time, it has maintained it's signal everytime the HD box has lost its signal or reset. Both techs have told me they would replace the 44 switch, but nobody wants to come back out.

Has anybody else had this problem? Could it be the 44 switch?

I can't figure out why the SD box would work fine but the HD box is having problems.

bmf911
01-07-2009, 09:24 AM
I know this is an old thread, but did this ever get resolved? I have the same thing happening, and only on locals.

1. been through 3 boxes, my current is vip612
2. changed hdmi and coax cable in attic and to box
3. tried power strip, apc battery back up, straight to receptacle and now Belkin Home Office 375VA UPS - 375VA 200W - 15.
4. changed coupling in attic.
5. technichians checked dish, lnb, wiring, box..., to no avail
6. have a 612 and 722 in other rooms, not 1 single reset on them since intall over a year ago.

thanks, i hope this gets answered...