High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

No HD signal?

chipper
05-04-2008, 06:39 AM
Ok got HD set up the end of last year never had a problem until like three weeks ago. All of a sudden my HD channels lost their signal. So I called DTV and the first lady said I didnt have HD DVR plus package? So I'm like WTF are you talking about how can I have HD for the last four months and now all of a sudden they just up and left, but I do have my all my reg channels. So Im like whatever and hook me up with the plus pack and all of a sudden wham everything came back for like and hour and then all of a sudden nothing. Anyone got any answers to this?

hitdog042
05-04-2008, 09:05 AM
Ok got HD set up the end of last year never had a problem until like three weeks ago. All of a sudden my HD channels lost their signal. So I called DTV and the first lady said I didnt have HD DVR plus package? So I'm like WTF are you talking about how can I have HD for the last four months and now all of a sudden they just up and left, but I do have my all my reg channels. So Im like whatever and hook me up with the plus pack and all of a sudden wham everything came back for like and hour and then all of a sudden nothing. Anyone got any answers to this?

Technical support call.

golfchamp
05-05-2008, 10:01 AM
chipper,

Is it possible that you were on the free preview of the HD package? If I recall, there was a preview that expired in March for some, April for others. If you didn't go online into your account or call them, HD got dropped once the free preview period expired. Just a possibility.

chirshey
05-05-2008, 09:10 PM
You should be able to review your last couple invoices and see what you have been paying for.