High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Where were the Cardinals in HD

stebow
04-04-2008, 08:13 PM
The Cardinals were suppose to be in HD on channel 647-1 Friday night. The guide had the game listed, and Fox Sports Midwest listed the game would be in HD. However, there was a white picture on 647-1. Anyone know what the problem was?

Derek
04-05-2008, 04:25 AM
After waiting on hold for 30 minutes with two different DTV workers, I was old that the game was not broadcast in HD. The announcers announced as much around the 5th inning. They did say that a future game would be broadcast in HD in its place.

Of course as an out of market Cardinal fan, I do not get to watch either Saturday or Sunday's game v. the NATs. ARGGHHHH.

stebow
04-05-2008, 06:39 AM
Thanks. I did not hear the announcers say the game was not in HD. I know it was on the schedule. Thanks for the info. I was unable to get that from DTV

mystic7
04-05-2008, 08:40 AM
Monday's opening day game between KC and Detroit was on FSN Detroit's HD channel. It was listed as HD in the guide. But it was in SD for about 4 or 5 innings before they finally turned on the HD. Still not a glitch free technology, obviously.

new_2_hd
04-05-2008, 12:00 PM
It looks like FSN's website updated their website April 3 to show the change because the April 4 game is not listed as being in HD.

jpfrasier
04-05-2008, 02:13 PM
This is what happened to the Rangers opener the other night. The game against the Mariners in Seattle was listed in the schedule as HD but lo and behold we got those dreaded black bars. A spokesperson for Fox Sports Southwest said it was supposed to be in HD but they didn't have any control over the truck that was sent to Seattle to broadcast the game, therefore the truck arrived with Digital and not HD equipment. :what: :what: :what: