High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Cox Cable (Okla.) looks like SD...

clark2
11-18-2007, 10:56 PM
I have the reg. HD STB and it looks terrible, personally. I have an LG 50pc5d and i have tried all the settings on the tv and tried both 720p/1080i and both look the same. The edges of text like on ESPN look like there glowing and whatever settings i adjust it never gets better. Its like you can see the pixels when your watching HD cable. Is anyone else having this problem w/ theirs? I'll find out which box i have when i get home.

Sooner Al
11-19-2007, 10:33 AM
What STB do you have?

How is it connected to your TV, ie. HDMI or component cables?

Have you tried a different input on your TV if you have a second HDMI or component cable input?

FWIW, I have a SA 8300HD STB and use HDMI into my Panasonic TH-50PX6U HDTV. True HD broadcasts, ie. HD Theater for example, are crystal clear. I have my SA 8300HD setup for Auto DVI/HDMI since I use HDMI into my TV. Lastly I had also gone into the SA 8300HD setup wizard and configured my box for 1080i, 720p and both 480p formats, but did not select the 480i formats. In my case I think the SD picture looks better in 480p. You just have to select whatever looks best for your eyes.

http://www./avs-vb/showthread.php?t=471859

Sooner Al
11-19-2007, 01:57 PM
I forgot to add to make sure all connections are tight. If your Cox STB input is split from the other cables to other rooms you also might swap splitters to see if that fixes the issue.

Have you checked out HD signals from local OKC stations over-the-air (OTA)? Any difference?

Lastly how close to the display are you when you normally watch the TV. Depending on the screen size there is an optimum distance. If you get too close the viewed picture quality may not be optimum...