High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

JVC LT-40X776 - Nothing higher than 480i

Tech9ine
11-17-2007, 02:50 PM
Hi everyone

Here is my issue with this TV.
I can't get it to display anything higher than 480i

Anything higher causes the image to scroll down.
Anyone have any idea what would cause this?

Thanks

Scottnot
11-17-2007, 03:05 PM
What are you using for an input?

Tech9ine
11-18-2007, 01:23 PM
I'm using my SA8300HD Cable box.
I've gone through all of the outputs, and only 480i will lock.
This TV should downconvert 1080i to 720p

Scottnot
11-18-2007, 02:16 PM
OK, and what sort of cables have you tried?

Tech9ine
11-19-2007, 07:26 PM
I'm going component...
I'm not sure if my HDMI is active on the box, since I got nothing from it when I connected it to the set.

Scottnot
11-19-2007, 08:43 PM
Well, if you're going with component cables from the box to the TV, and all the menu settings have been tried, you either have a bad box or a bad TV.

Buy or borrow an upscaleing DVD player and try it on the TV. If it works, you have a bad cable box; if it still does not work, then you have a bad TV.

z28rod
11-19-2007, 10:23 PM
Dude you have to push the guide and info buttons on the stb , make sure the cable box is off. this will get you into the stb setup menu, then enable the resolutions you want to use, I use 480p for sd and 1080i for hd. then go into the stb settings menu from the remote, go to picture format set it to upconvert 1, this will let your set display all sd at 480p and all hd at 1080i, this works great on my panny plasma, not sure about your set though. You might have to switch to 720p.