High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

COD4 (360 version) big bug?

mentalmummy
11-10-2007, 04:02 PM
Got this and tried XBL multiplayer. Played a few matches and ranked up to Private II and unlocked sniper class and all matches had the same online players.

It came to "the bloc" map and for well over a minute or so I got the screen and a message up top reading "awaiting challenge....1...." after ages it started the game but I was the only player there and everyone else had gone.

During this time my 360 responded normally with the XBL button performing fine but when it went back to the lobby and I searched for games it always said "cannot join game".

Restarted the 360 and it said when I went to find a match "downloading settings" then when that stops being displayed just finds no matches.

My XBL tests return everything okay, my wireless connection at router and XBox end shows a top strength signal so is this a bug and I`ve wasted 40?

I`ve tried a few times but no joy, will try again tomorrow.

ragemaster68
11-10-2007, 04:54 PM
Myself and a couple of friends i mentioned it to on live are having the same problem today. If it gets past the 'downloading settings' screen when you first connect to live ingame when i click find game a message comes up immediately saying it couldnt find any games.

I think theres something wrong with live. The xbox.com website it acting up also. Messages whether voice or text are taking even longer than when halo 3 came out and the system was bogged down.

ragemaster68
11-10-2007, 05:24 PM
Me too, though without multiplayer at least i wont be distracted from finishing the single player heh

mentalmummy
11-10-2007, 07:28 PM
I went back on a few hours later and it worked first time, got a couple of server disconnects for some reason so I guess it may just be XBL itself for some reason.

COD4 multiplayer is awesome, I`ve got to unlock the RPG and C4 so I am getting a bit better at it :)