High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

H20 Receiver-Audio On TV Out Of Sync

rickbbb
09-28-2007, 10:33 AM
I figured out this problem why the voices were out of sync with the tv picture. I had my audio connected to my Dolby Stereo receiver and I listen to tv on my headphones through THAT stereo receiver.The audio from the stereo is connected to my H20 receiver.

I decided to connect my headphone directly to my tv and now the voices are in sync with the picture on the tv.

I noticed the Dolby audio on the H20 receiver menu is set to off.I wonder if I put that to ON..if it will be in sync with my Stereo receiver.

voyager1
09-28-2007, 10:59 AM
Reboot. Mite fix.

TomLewandowski
09-28-2007, 11:01 AM
The audio outputs from the H20 should be the same, to the tv and to the stereo. voyager1 is right ... a reboot, or reset from DirecTV.com should fix it; it fixed my syncing problems.

mystic7
09-28-2007, 11:35 AM
I've found that changing channels and then going back fixes the problem, although I don't get syncing problems often enough to know if it's coincidence or a real fix.

rickbbb
09-28-2007, 11:36 AM
I already tried the reboot of the H20 receiver originally and that did'nt help the problem.I think the type of tv has something to do with the problem..it may not be compatable with the receiver........but again when i connect the headphone directly into the tv..it's all in sync .

DodgerKing
09-28-2007, 11:39 AM
What type of cables are you running to your sound system? I use fiber-optic and it seems to work well. I do get syncing issues every now and then, but it is mostly the network.

rickbbb
09-28-2007, 12:58 PM
I already solved the audio problem.Apparently some tv's are not compatable with Directv's H20 receiver.
I use an HDMI connection. It's common knowledge that some tv's Hdmi Connection's from a satelite receiver to certain tv's will not work.

It works when I put the headphone directly into the tv's headphone input.All voices are in sync then.

I haven't tried turning on the Dolby Stereo to ON inside the H20 receiver's menu. Maybe it would of worked if I did that.
A rep from Directv told me she remembered they were having out of sync audio problem's on some channels and she thought it had been resolved.She could'nt find the report under current problems or resolved problems.