High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Picture tiling and pixating 8300HD

getwyred
01-20-2005, 12:22 AM
Ever since I switched to high def I have noticed alot of tiling when playing back recorded shows or even if I rewind the playback is tiling. I have a hitachi 50v500 hooked with componet cables to a 8300hd/dvr anyone else experience this the cable guys don't know sqaut it took them 7 times of coming out here before they fixed the last problem. Thanks :confused:

jojojojo57
01-21-2005, 05:03 PM
Yes my 8000HD is the same .

rudyusmc1980
01-22-2005, 05:45 AM
I never noticed it when I had the 8000HD. You could just have a bad unit, I remember that they had a few bugs in them...

If your hitachi is a CRT based Tv, try moving the cable box further away from the tv.

eddiscus
01-22-2005, 04:21 PM
I have the 8300 connected via the DVI input. Normal playback, fast forward and rew are crystal clear. The only time I see any pixilization is when they do the show transmission at a low bit rate and there is fast motion. Pixilization is on their end.
Just one question: do you have the video output on the 8300 set for 1080i, 720P, 480p ETC.

getwyred
01-24-2005, 02:16 PM
I have the 8300 connected via the DVI input. Normal playback, fast forward and rew are crystal clear. The only time I see any pixilization is when they do the show transmission at a low bit rate and there is fast motion. Pixilization is on their end.
Just one question: do you have the video output on the 8300 set for 1080i, 720P, 480p ETC.

I have it set for 1080i.

getwyred
01-24-2005, 02:19 PM
I never noticed it when I had the 8000HD. You could just have a bad unit, I remember that they had a few bugs in them...

If your hitachi is a CRT based Tv, try moving the cable box further away from the tv.

It is a rp lcd. I am also thinking it could have something to do with how much memory is left on the dvr, it seems to do this more as the memory gets lower is that a possibility, I emailed scientific atlanta but no response from them.

eddiscus
01-25-2005, 05:35 PM
Have you tried other output resolutions from the 8300 such as 720P or 720i. Your sets scaler may be better if it receives its native resolution instead of having to down convert.

getwyred
01-25-2005, 09:25 PM
Have you tried other output resolutions from the 8300 such as 720P or 720i. Your sets scaler may be better if it receives its native resolution instead of having to down convert.

It is only the HD programs that are doing this, it is set to go to the default res. Do you still think this could be a factor? Thanks

eddiscus
01-26-2005, 07:27 PM
Try locking the Cable box to 720P output which should be your sets native resolution. Some TV handle down resing from 1080i to 720P better than others. On the other hand the cable box may also have a defect. One of the video options on the cable box should be pass thru. This allows the broadcast to come thru as transmitted by cable and your TV would then convert it to the display resolution.