High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Activating Zone 2 on a Denon AVR-2807

Pakbackr
08-25-2006, 01:46 PM
Ok, I need help. I bought this fancy Denon AVR-2807 receiver and hooked it up yesterday, and overall am very impressed with it so far. I love the HDMI inputs and output with upconversion.

But even after reading through the owner's manual, I am lost when it comes to setting up a second pair of speakers on my deck. Instead of having a simple A/B switch like my old Yamaha had, this unit offers you the ability to set up a 2nd Zone. To set up the Zone 2, it says connect the outside speakers to "Surround Back", which I did. I also went into the set up and assigned the Power Amp to Zone 2. Problem is, I can turn it on, and still hear nothing in those outside speakers. Only way I hear anything is to have Zone 2 off, and then select "7 channel stereo" setting, which throws the signal I am getting on my 5.1 arrangement in the house to the outside speakers too. This is not optimal, because I have no way of turning down the inside speakers without also turning down the outside speakers. I must be doing something wrong...anyone have a clue?

JKnPA
08-28-2006, 06:29 AM
Did you try to operate in the 'manual mode' as shown on page 45 ?

JKnPA
08-28-2006, 03:34 PM
1. Zone 2 will only work with analog signals......... they mention it in 'fine print'. See link below from Denon website........ #10
http://usa.denon.com/1854.asp#Q9
* so set your Tuner to Am or Fm.
2. Verify 'Zone2' button turns on Zone2(light)
3. Assign 'Power amp' to Zone 2 in the 'options' menu.
4. On your remote........ move the switch(small black sw.,center,above the +button) to Zone2 position(fully right)
5. Volume......... use the +/- buttons to control the volume to your Zone 2 speakers. My initial level was set to -55db, so you may have to turn it UP!
* you may want to test your Zone 2 speakers by your receiver, so you don't have to move about.
** You 'can not' access the setup menu when the switch is in the Zone2 position................... FWIW
Try that......... should work! ;)

JKnPA
09-01-2006, 03:37 AM
Did you solve your problem?
Looking for feedback.............:rolleyes:
John....