High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Snowy when channel changing

justfish
07-18-2006, 10:26 PM
When I change channels I get a snowy white screen first then the channel blips before I see a clear picture, This only happens when I have it running with the HDMI cable if I use S-video or component I do not have this problem. I've reset the HDMI port on my tv I even got a new Dtv box but I cant make it stop. Any Ideas?

hitdog042
07-19-2006, 06:48 AM
When I change channels I get a snowy white screen first then the channel blips before I see a clear picture, This only happens when I have it running with the HDMI cable if I use S-video or component I do not have this problem. I've reset the HDMI port on my tv I even got a new Dtv box but I cant make it stop. Any Ideas?

Try a new HDMI cord.

Rainor
07-19-2006, 10:31 AM
You may want to check to see if you have NATIVE = ON or NATIVE = OFF...

Your TV may be demonstrating a weird problem when it's trying to "AUTO-SYNC" onto different formats.

When you use the HDMI cable - is the problem worse when you are switching between HD and SD programs?

A simple test is to turn NATIVE=OFF, and force the FORMAT/OUTPUT to 720p or 1080i, and start changing channels. If the problem persists, then you still may have a cable or TV problem.

justfish
07-19-2006, 09:41 PM
I have tried a different HDMI cable. I made sure NATIVE was off and have the OUTPUT on 1080i still have the same problem. It is the same weather I'm switching from HD to SD it's everytime I switch channels.