High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Surround Sound problem while watching DVD'S

AGGIE96
04-12-2006, 10:46 AM
Ok guys, I have been combing through these forums which seems like forever now trying to figure out my volume flux problems that I am having while watching DVD's with my surround sound. First off I have a Sammy Dlp HL-R5667W HDTV, a Pioneer VSX-1015TX Receiver with Klipsch Synergy surround speakers, and a LG Up-converting DVD player. I was using HDMI for my dvd player but now I am using Component cables with my Optical Audio running from my TV to the receiver (Sammy's have the audio lag running straight to the receiver).

My problem is that my surround volume levels are quite low on my receiver and surround speakers while watching movies on my DVD player. The volume levels while watching regular cable are perfect but when I pop in a movie I have to turn my receiver volume twice as high to match my volume levels while watching cable. I have changed everything back and forth on my dvd menu from PCM to Bitstreem and so forth. I have even tried running my optical straight from the dvd player to my receiver without any difference.

I really need your expertise.......Help!!!!!!!!!!

Wiley
04-12-2006, 12:40 PM
On my Sammy when you switch from one input to another you are also changing the settings for video and audio. Have you tried increasing the audio setting on the TV when set to DVD input? I'm not sure you will significantly increase the output from your receiver by increasing the volume on the incoming signal, but it would be worth trying.

Wiley

bragz
04-12-2006, 02:37 PM
I really dont have any advice but I have the exact same TV and mine works fine. Im running full ceiling surround with a yamaha reciever. I just unboxed the TV a few weeks ago and didnt change anything so I'd check the options on your reciever. I am running the dvd to reciever with optical and using component for tv to reciever. I guess I got lucky cause I dont get the audio lag. Im sure youve checked this but have you checked the volume on your DVD player? I know mine has its own volume you can screw with. Hope ya figure it out!

AGGIE96
04-13-2006, 10:28 AM
Hey guys thanks for the replies. I didn't know switching inputs changed the settings from one another. And what are you talking about how you can change the volume levels on the DVD player. Is it in the menu? This volume flux crap has really been pissing me off. I've screwed with my receiver, DVD, and TV settings and still no progress. I am about to pay BB to come and install my audio again, but then again they probably know about the same as me.

Bragz....you don't have any audio lag what so ever? WTF, when I have my surround on and my tv sound on at the same time it sounds like I am watching tv in a cave.