High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

HD Outage and Sat 95

urbankid
03-25-2006, 04:54 PM
Hello,

I recently had HD installed about less than a week ago. I have Multi-dish system with 5LNBs and 2 H20 receivers and 2 D11 receivers.

Around 12pm PST - 6pm PST the HD channels are completely down. It seems that its not getting any signal from those satellites (I've gone into the menu settings for this).

Also, the 2 H20 receivers are unable to "see" the sat 95 signals. The installers couldn't figure it out either. The 2 D11 receivers can but not the H20 receivers.

Anyone know what could be going on?


Thanks,
Christian

rbinck
03-25-2006, 04:55 PM
Isn't the 95 not operational yet?

urbankid
03-25-2006, 04:59 PM
No, that's 99.

95 is the international channels satellite.

iserum
03-25-2006, 05:13 PM
you dish might be misaligned, i had mine aligned twice in ist month of service, the installer did a terrible job, first time he installed on screw insted of two to secure the dish, the second installer did not torque the screw enough.
every thing is fine now.

rbinck
03-25-2006, 05:43 PM
No, that's 99.

95 is the international channels satellite.
That's right.

urbankid
03-26-2006, 08:12 PM
So the service tech was here today. Finally got everything fixed. :yippee:

The Ka/Ku satellite was out of alignment and there was a bad LNB. Also, he took out the B-Band Converter module that went in between the H20 and the RG6. Anyone know what will happen because of this?