High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

HD Locals

Rulow
03-10-2006, 04:53 PM
I live in Houston, TX. I have upgraded to the hd package (H20/5lmb) about a month ago. Since then I have had problems with my HD local channels. These are the issues I am having with those channels. The sound going out and coming back, lines on the picture, picture freezing, and lip-sync issues. I was told by D* tech rep that they are having issues in the Houston market with HD locals. They said they are working on a "upgrade" to correct those issues but he could not give a timeframe when this "upgrade" would come out . Anyone else having these same issues?

:)

knothead
03-10-2006, 08:07 PM
We had and continue to have the same issues in the Chicago market but it's better than it used to be. I'm sure a fix is coming just be patient.

red66charger
03-12-2006, 09:21 AM
I have the exact same problems in Tampa. I thought I'd give it some time before I complained to D* because I figured they were already getting complaints and were working on it. But after 2 1/2 months I'm starting to feel like there are either unfixable issues or hardware (H20) defects.

This is driving me crazy. I shouldn't have to switch to SD channels just so my audio doesn't drop out! We watch a lot of the shows on the local CBS affiliate and the audio dropouts are bad there. On the local ABC station, when I have my Dolby Digital receiver on I notice that it repeatedly switches back and forth from DD audio and PCM audio like every second or quicker. I notice lip flap (A/V sync problem) a lot on the NBC affiliate, but turning the H20 off and back on clears it up temporarily.

My problems are limited to the local HD channels only.

Has anybody had these issues and found that it was the H20? Anyone receive a replacement H20?

Thanks,

Dan