High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Fios router question

joeg679
11-05-2011, 09:46 PM
I just got off the phone with Fios and we ran a speed test on my wireless computer and it was low at around 6/8 and I get 35/35, however my wired computer was 41/29. He said that I could get a 3rd party router and plug that in and I have read that on here before. I would like to know what router you guys suggest. Thanks a lot.

ITALIAN926
11-05-2011, 10:13 PM
Bring another laptop to your house and run a speed test. The problem can be with your laptop wireless card or antenna.
Also, the further you get from the router, the slower it will be, and also be sure youre connected to YOUR router, and not a neighbors. Ive seen that a hundred times.

ITALIAN926
11-05-2011, 10:19 PM
PS, my FiOS 35/35 gets me like 44/32 wired , and the best I can get wireless is like 25/20 in the same room, its useless speed for me.

joeg679
11-05-2011, 10:31 PM
Thanks. It's a brand new macbook pro and if I go into the same room as the router, I get about 15/15. I actually just ordered a Belkin N router for around 50 bucks and free shipping, on Amazon. The reviews were great, so I figured I would try it. I'll report back. Thanks for the help!

ITALIAN926
11-06-2011, 05:56 AM
WHoooah hold on big fella, patience is a virtue. LOL ;) Well with the N you purchased, you may be able to get your full 41/30 like u get wired, and get better distance, but for most people its unusable speed for a single computer.

Anyway, you also may want to go into the router software and change the channel. 192.168.1.1 , User: ADMIN and the password should be "password", "password1" , but more than likely the password is the serial on the router, usually starts with 4 letters, like CSJG........ (look on router label) Offhand I cant tell you step by step once in there, but look for CHANNEL 1 thru 12 maybe in the wireless settings. You may have interference in your house or something. This can alleviate that.

Also make sure your router is set to G possibly N or a mix. Maybe someone else can acknowledge if his macbook could be set to B only?? Not sure.

Also, I have to repeat this. Make sure your mac is connecting to YOUR ROUTER. I know its silly, but the room youre in may be getting a better neighbors signal. :) and its not necessarily advice for you, but for future readers of this thread. I do see this happen to people very often. You can also verify simply by powering down the Verizon router and verify you lose internet.

~~~~~~~~~~~~~~~~

If all this fails and you still want to use your new router, its very important you connect an ethernet cord LAN TO LAN ( NOT WAN !! ) on the routers. Assuming you have TV service, the Actiontech is required. If you prefer, you can use the above instructions to go into the FiOS router and turn off the wireless.

joeg679
11-06-2011, 08:42 AM
Haha, I have no patience. the guy from Verizon actually changed the channels and settings for me and we ran speed tests and channel 6 was the best

joeg679
11-12-2011, 08:50 AM
I got the router and hooked it up and it's working great. I now have about 37/28 on my wireless laptop.