High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Harmony one remote now lags on comcast dvr

lenman1
10-12-2010, 08:51 PM
So I've had my Harmony One remote controlling my Comcast Motorola Dvr DCX3400 for severals months now with no problems. Recently it has started lagging big time. So bad that when I type a channel like 846 it goes to either 8 or 86.

I've troubleshooted by trying the remote on my other componets like my receiver and bluray. The remote works fine on them. So I pulled out the original comcast dvr remote and tried that on the dvr. It now lags as well, identical to the harmony.

So I think I've ruled out my remote being messed up. Maybe it's the dvr itself? This all seemed to happen overnight. Maybe I hit something wrong?

Would greatly appreciate anybodys help!

OCgamer
10-14-2010, 07:52 AM
So I've had my Harmony One remote controlling my Comcast Motorola Dvr DCX3400 for severals months now with no problems. Recently it has started lagging big time. So bad that when I type a channel like 846 it goes to either 8 or 86.

I've troubleshooted by trying the remote on my other componets like my receiver and bluray. The remote works fine on them. So I pulled out the original comcast dvr remote and tried that on the dvr. It now lags as well, identical to the harmony.

So I think I've ruled out my remote being messed up. Maybe it's the dvr itself? This all seemed to happen overnight. Maybe I hit something wrong?

Would greatly appreciate anybodys help!

Do you have any other units in the house you can test your remote on? Last resort you can call tech support and they could send you a tech or a new box.

DT218
11-21-2010, 03:32 PM
I had the exact thing happened using comcast remote. i unplugged dvr for a few minutes, plugged back in and let box reset itself. Now it works fine.