High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Toshiba 40RV525R and PC Audio connection

echotheory
03-24-2010, 04:53 PM
Heres the scoop:

I just got this tv today 40RV525R.

My previous tv was a 1999 Panasonic 38" behemoth that featured a headphone style jack on the front. I owned a set of Dell surround sound speakers originally made for PC's but when I plugged it into the front side of the old tv - boom instant pseudo surround sound.

Obviously not true surround, but it drove the 5 speakers and subwoofer with ease.

With the new tv, there is an HDMI 1/PC audio connection in the back. I tried plugging my speakers into this jack and messed with the audio settings but no matter what I do, I can't get audio out of these whether I'm on HDMI 1, or my cable jack.

Is it possible these speakers will not work with this tv and its settings? or is there potentially something I'm doing wrong?

Any help or advice would be much appreciated.

Loves2Watch
03-25-2010, 07:57 AM
You need to connect your speakers to an analog/digital audio output jack, not an audio input jack, which is what you have done...

See page 11 of your owners manual, in the diagram you need to connect your speaker/system to either #4 or #6. Also see page 17 for proper setup.


Link to owners manual if you cant find yours - http://www.tacp.toshiba.com/televisions/lcd/product.asp?model=40rv525r

Thomas Foolery
03-25-2010, 03:33 PM
Heres the scoop:

I just got this tv today 40RV525R.

My previous tv was a 1999 Panasonic 38" behemoth that featured a headphone style jack on the front. I owned a set of Dell surround sound speakers originally made for PC's but when I plugged it into the front side of the old tv - boom instant pseudo surround sound.

Obviously not true surround, but it drove the 5 speakers and subwoofer with ease.

With the new tv, there is an HDMI 1/PC audio connection in the back. I tried plugging my speakers into this jack and messed with the audio settings but no matter what I do, I can't get audio out of these whether I'm on HDMI 1, or my cable jack.

Is it possible these speakers will not work with this tv and its settings? or is there potentially something I'm doing wrong?

Any help or advice would be much appreciated.

That is an input, not an output.