High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

VIP 622 problems

golfnut678
10-31-2009, 10:30 AM
This week my VIP 622 started making extra loud noise (buzzing).

Then today I noticed some HD programs are jerky, but sound normal. Probably Sat 129. ESPN seems to be fine. Don't know for sure.

Recorded SyFy last night and recording is jerky, sound normal.

Today the VIP 622 has already re-set itself four times. I didn't do a thing.

Is this the end of the line for this receiver?

How can I get them to upgrade me to the top-of-the-line HD receiver for FREE if I have to get this one replaced?

I'm thinking maybe my fan went out. Awful quiet now. So I put an external fan on low pointing toward the vents on the side. We will see if this is a temporary fix.



What extras should I ask for ... for my inconvenience for having to do all the above?

Nevada_MO_Guy
10-31-2009, 11:22 AM
This week my VIP 622 started making extra loud noise (buzzing).

I'm thinking maybe my fan went out. Awful quiet now. So I put an external fan on low pointing toward the vents on the side. We will see if this is a temporary fix.
Bad deal about the receiver.

Usually "extra loud noise" is bad. :D

The fan runs all the time but very slowly unless it reboots itself on the daily schedule, in the menu setup.

To check to make sure the fan is working open the right front cover...just push on it, it will pop open.

Hold the power button down until it cycles...about 3-5 seconds. The fan will (should) go to full speed and be easily heard, as the receiver reboots.

Also, you mention you put a fan blowing "toward the vents on the side".

The internal fan air intake is the small grill on the right and should not be block. The air is ducted to go over the hard-drive.

The entire left side grill is where most of the heat is generated, if you blow air in from the left you are just keeping the hot air inside.

Basically if you want to use a fan to help cool your unit, I use one also, you should position it so it sucks from the left side of your unit and blows air away...not into...your receiver.

daleb
10-31-2009, 12:36 PM
Basically if you want to use a fan to help cool your unit, I use one also, you should position it so it sucks from the left side of your unit and blows air away...not into...your receiver.

I agree, if it works at all, that's the only way to do it.

golfnut678
10-31-2009, 05:22 PM
That fan configuration worked.

Got to see the Red Raiders beat Kansas, 42-21, without any interruptions. :yippee:

Now I'm going to unplug the fan and see if the problem comes back.

If it does, next call to DISH to get a new receiver.

nostalgeek
10-31-2009, 06:48 PM
I have the same problem! DVR 622 keeps rebooting itself. I finally figured out that it happened whenever I switched to HD. Called dish and they are gonna send me the replacement. I guess that I would have to watch the World Series in Non-HD. :-((

Is there any workaround for this problem?

spokybob
10-31-2009, 09:54 PM
I have the same problem! DVR 622 keeps rebooting itself. I finally figured out that it happened whenever I switched to HD. Called dish and they are gonna send me the replacement. I guess that I would have to watch the World Series in Non-HD. :-((

Is there any workaround for this problem?I hooked my OTA antenna directly to the HDTV when my 622 receiver failed.

Nevada_MO_Guy
10-31-2009, 10:59 PM
That fan configuration worked.
Good deal. :banana:

Did your fan come on high speed? Sometimes your Dish Receiver will just get stupid and you need to do a hard reset, that is unplug it or hold the power button down.

Just turning off your 622 doesn't really turn it off.

Now for fun, see how hot your Hard drive has gotten.

Using your Dish remote, push the following buttons.

MENU
6
3
Select COUNTERS
Press your PAGE DOWN button 9 times until you see your Hard Drive temperatures.

If your Max Temperature is over 130 F then your drive has gotten pretty hot. :eek:

Nevada_MO_Guy
11-01-2009, 12:28 PM
I have the same problem! DVR 622 keeps rebooting itself. I finally figured out that it happened whenever I switched to HD. Called dish and they are gonna send me the replacement. I guess that I would have to watch the World Series in Non-HD. :-((

Is there any workaround for this problem?
Welcome to HDF :hithere:

If your receiver is the problem, it sounds like you are having it taken care of. I don't know much of a work around if it isn't letting you get any HD channels.

If your receiver is just not getting the HD satellite signal (129 or 61.5), then you will have the same problem with the new receiver.

Do a quick check to see if your dish has a good signal.

On your remote press:

MENU
6
1
3

You should have green on all satellites 119, 110 and 129 or 61.5 depending on your location.

If you have a problem with reception then a work around would be to call your local Dish guy and have them checkout your outside Dish's orientation and LNB.

Good luck.

nostalgeek
11-01-2009, 05:54 PM
Thanks for your tip! I checked the HD temperature and it is around 115 so that doesn't seem to be an issue.

I also cheched the signal (Menu-6-1-3). 110 & 119 seem fine but as soon as it tries to check the strength for 61.5 (this takes a few seconds), the DVR reboots. I am not sure if 61.5 is the one for HD but I guess that I will have to wait for the new DVR to arrive to figure out if the issue is with my HD reception or the DVR itself.

Thanks again!

Nevada_MO_Guy
11-02-2009, 12:00 AM
Thanks for your tip! I checked the HD temperature and it is around 115 so that doesn't seem to be an issue.

I also cheched the signal (Menu-6-1-3). 110 & 119 seem fine but as soon as it tries to check the strength for 61.5 (this takes a few seconds), the DVR reboots. I am not sure if 61.5 is the one for HD but I guess that I will have to wait for the new DVR to arrive to figure out if the issue is with my HD reception or the DVR itself.

Thanks again!
Your welcome.

Yes, your 61.5 is the HD one. You must be an east coast fella.

I talked my brother into upgrading and the Dish guy said he was sending a 622.

Turns out they were "out" of 622's so they sent a 722.

Keep us posted. :)

golfnut678
11-08-2009, 08:10 AM
Just got back from a week on the road ... turn on my setup and a message says "your receiver has gone over 140 degrees ... blah, blah, blah, so I'll be making a phone call to DISH.

BTW, turned the external fan on and got to watch football all day without any problems.

I'm going to ask them to send me a 722 and see what happens.

golfnut678
11-10-2009, 05:03 PM
Getting no where with DISH customer service, even wrote back to me and referred to me by someone else's name -- not my name. Clueless.

Can anyone help? What is the CEO's email address???

daleb
11-10-2009, 07:37 PM
Getting no where with DISH customer service, even wrote back to me and referred to me by someone else's name -- not my name. Clueless.

Can anyone help? What is the CEO's email address???

[email protected] or [email protected]

It's worked for me in the past..I generally save it as a last resort when other things don't work. Don't want to abuse it and loose it.
Sounds like you are ready for it. Make sure to provide them with your full name, acct. no., and phone number. That should avoid any confusion. Sometimes the 'online chat' works too.

golfnut678
11-11-2009, 07:12 AM
[email protected] or [email protected]

It's worked for me in the past..I generally save it as a last resort when other things don't work. Don't want to abuse it and loose it.
Sounds like you are ready for it. Make sure to provide them with your full name, acct. no., and phone number. That should avoid any confusion. Sometimes the 'online chat' works too.

I agree. Should go through customer service channels and if they remain clueless use the ceo e-mail.

He immediately gave me what I wanted -- a FREE upgrade for my aggravation ... from ViP 622 to a ViP 722 and apologized for customer service.

golfnut678
12-07-2009, 07:59 AM
Got my free ViP 722 upgrade and no one has asked me to return my ViP 622 that has non-working fan.

Wonder why they don't want the old one back? Because it is out-dated?

Anything I could do with it?

jim5506
12-07-2009, 08:17 PM
Was there a return label in the box the replacement was in?

That's SOP.

Nevada_MO_Guy
12-07-2009, 09:28 PM
Got my free ViP 722 upgrade and no one has asked me to return my ViP 622 that has non-working fan.

Wonder why they don't want the old one back? Because it is out-dated?

Anything I could do with it?
Congrats on your upgrade.

I would hang onto it for awhile and make sure they don't bill you for not returning it.

golfnut678
12-08-2009, 08:02 AM
No return labels. Emailed the CEO and he said it would be coming in the next day or two. It has been three weeks. So I'll just hang on to the thing for now.

BTW, I got the 722 the next day after I made the special request of the CEO.

daleb
12-08-2009, 10:41 AM
Got my free ViP 722 upgrade and no one has asked me to return my ViP 622 that has non-working fan.

Wonder why they don't want the old one back? Because it is out-dated?

Anything I could do with it?

Did you really think they would let you keep it? I take it, it is a lease you did not purchase it. If you did purchase it, it was very good on their part to upgrade it. If you did not get the 722K you may lose out on OTA inputs with the stock 722, if you are using them.

jim5506
12-08-2009, 06:39 PM
glofnut, in which part of town do you live?

spokybob
12-14-2009, 12:06 AM
If your Max Temperature is over 130 F then your drive has gotten pretty hot. :eek:
I had rebooting problems with my replacement 622. The max temp reads 131 F. I have been using an external fan occasionally now. Can the MaxTemp be reset?

jim5506
12-15-2009, 08:41 AM
No, those are sensor readings inside the unit. There seems to be a time limit on how long readings are held, but no one has nailed that down.

After a couple of weeks or a month, if you use active cooling the max temp will come down in the readings.