High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Retard with first HDTV

SAVAGE77
09-10-2009, 09:34 PM
Hello all, first post, please go easy.
I've searched my ace off and can't find squat. My brother gave me a flat screen HDTV. Its a JVC LT42xm48. I have upgraded my cable box to an HD box through comcast. I have set the box to broadcast in 1080i. However, when viewing HD channels, the tv is only displayed in 480p. It is transmitted through an HDMI cable. Everything I have read has pointed me to believe its a TV setting that I have not changed. I cant freakin find it! Ive heard that JVC's have terrible menu interfaces, but this is rediculous. I surely cannot be the only one that has ever had this problem. Many thanks for anyone that can attempt to help.

1happyguy
09-10-2009, 09:45 PM
Hello all, first post, please go easy.
I've searched my ace off and can't find squat. My brother gave me a flat screen HDTV. Its a JVC LT42xm48. I have upgraded my cable box to an HD box through comcast. I have set the box to broadcast in 1080i. However, when viewing HD channels, the tv is only displayed in 480p. It is transmitted through an HDMI cable. Everything I have read has pointed me to believe its a TV setting that I have not changed. I cant freakin find it! Ive heard that JVC's have terrible menu interfaces, but this is rediculous. I surely cannot be the only one that has ever had this problem. Many thanks for anyone that can attempt to help.

Check your input settings!! In my older Mits you have to have the 1080 coming thru the DTV input!! It won't work on ANY other input!!

SAVAGE77
09-10-2009, 09:48 PM
Check your input settings!! In my older Mits you have to have the 1080 coming thru the DTV input!! It won't work on ANY other input!!

Lol thanks so much for the help. But what does that mean in retard terms? Litterally, Ive been through all the settings. Cant really find exactly what im looking for. Under my external input settings, HDMI size is not available yet as an option. There's something i'm missing.

Joe Las Vegas
09-11-2009, 12:13 AM
I love the title of your thread:lol:

HiDefRev
09-11-2009, 01:37 AM
This is from the instruction manual which can easily be found online:

This feature is used if you have a DVI or HDMI compatible component connected to your TV.
Press the MENU button
Go To "External Input"
Go To "Video-1 Audio"
Select "Analog", "Digital" or "Auto" ( You probably want AUTO )
Press the Menu button when finished
Notes:
• If your DVI or HDMI component is capable of digital
audio and video, choose "Digital". If your DVI or HDMI
component is capable of analog audio and digital video, choose "Analog".
• Refer to your DVI or HDMI component’s instruction manual for more information.
• When you select "Auto", the television will select "Analog" or "Digital" automatically, depending
on the audio input from the HDMI.

This should solve your problem.

SAVAGE77
09-11-2009, 07:10 AM
This is from the instruction manual which can easily be found online:

This feature is used if you have a DVI or HDMI compatible component connected to your TV.
Press the MENU button
Go To "External Input"
Go To "Video-1 Audio"
Select "Analog", "Digital" or "Auto" ( You probably want AUTO )
Press the Menu button when finished
Notes:
• If your DVI or HDMI component is capable of digital
audio and video, choose "Digital". If your DVI or HDMI
component is capable of analog audio and digital video, choose "Analog".
• Refer to your DVI or HDMI component’s instruction manual for more information.
• When you select "Auto", the television will select "Analog" or "Digital" automatically, depending
on the audio input from the HDMI.

This should solve your problem.

Thanks. However I have already downloaded that manual, read it throughly and adjusted that setting accordingly. :what:

Any other ideas?

Lee Stewart
09-11-2009, 08:45 AM
Thanks. However I have already downloaded that manual, read it throughly and adjusted that setting accordingly. :what:

Any other ideas?

What is the make and model number of the HD STB that you are using? (the one you got from Comcast)

SAVAGE77
09-11-2009, 09:01 AM
What is the make and model number of the HD STB that you are using? (the one you got from Comcast)

I think this is the answer ur looking for. Its a explorer 8300hdc. Im pretty certain ive got it set right.

Lee Stewart
09-11-2009, 09:25 AM
I think this is the answer ur looking for. Its a explorer 8300hdc. Im pretty certain ive got it set right.

Did you do what is recommended on page 4 of the PDF?

http://www.cisco.com/web/consumer/support/userguides2/4004007.pdf

WestDC
09-11-2009, 09:26 AM
Now you all know why Special Eddy's are allowed to go to public school--They will alll become very good consumers.

SAVAGE77
09-11-2009, 10:05 AM
Yes. Like I said, ive got the box set right. And it is broadcasting in 1080i. This is what leads me to believe its a TV issue.

SAVAGE77
09-11-2009, 10:10 AM
Now you all know why Special Eddy's are allowed to go to public school--They will alll become very good consumers.

Your proud of a motorcyle like that and ur calling me a special eddy?

DoctorCAD
09-11-2009, 10:53 AM
Your proud of a motorcyle like that and ur calling me a special eddy?

Oooo, that's gonna leave a mark...

Lee Stewart
09-11-2009, 11:15 AM
Yes. Like I said, ive got the box set right. And it is broadcasting in 1080i. This is what leads me to believe its a TV issue.

Last shot at this . . .

Have you tried disconnecting the HDMI cable and using a Component cable instead?

A Component cable is 3 RCA cables bound together with the colors RGB and make sure you connect the colors correctly.

WestDC
09-11-2009, 11:19 AM
Your proud of a motorcyle like that and ur calling me a special eddy?

You called yourself one first! :haha: 'Tard

SAVAGE77
09-11-2009, 11:35 AM
Last shot at this . . .

Have you tried disconnecting the HDMI cable and using a Component cable instead?

A Component cable is 3 RCA cables bound together with the colors RGB and make sure you connect the colors correctly.

I know about component cables.. lol. The only reason I labled this as retard, is its frustrating. Im usually pretty good at A/V stuff. However, i will disconnect the HDMI cable, and try a component cable instead. Thanks for the tries man!