View Single Post
Old 11-25-2007, 04:38 AM   #8  
blackbeagle
High Definition is the definition of life.
 

Join Date: Nov 2007
Posts: 447
Default

Tried your advice but no luck. First off tried to update from 1.1 to 1.1 and it won't even let me do that. After reading the 'agreements' I pressed OK and it says something like 'Cannot Find Server'. I followed network setting instructions. I know my wireless network device works because I connect it to my Slingbox and use that all the time. So I decide to burn the ISO file for the HD-A3 to a CD-R. I actually did it twice and the DVD displays the "cannot play this format" or whatever. I basically 'toastered' two CD-R. No biggie. I burned the ISO file to a DVD-R and it says the same damn thing. So now, I can't update the firmware to 1.3 therefore I can't continue to watch the movie "Smokin' Aces" with my lady without seeing that stupid 408bc504 error message. We rented the movie and have to return in in two days.

Can anyone offer some suggestions? I would appreciate any help. Otherwise, I will return the movie and the DVD player OR I can return the movie and take a baseball bat to the HD-A3.
blackbeagle is offline   Reply With Quote