View Single Post
Old 06-22-2010, 12:16 AM   #73  
rcoleman11
High Definition is the definition of life.
 

Join Date: Jan 2007
Posts: 357
Default

I have found that a number of videos I captured between late 2008 and mid-2009 won't burn. They will play on a PC, but will error out with a generic message (something like "there was an error creating your disc") when trying to burn them. It will happen when burning them to the hard disk, not just to Blu-rays or DVDs. It seems to be a problem with the audio - if I copy the M2TS file from the STREAMS folder before responding to the error prompt, the video is there but there's no audio. I capture with the Arcsoft TME capture module and burn using TME. I've tried both the bundled version of TME and the full version.

Videos I captured starting in the fall of 2009 don't have this problem, and it only affects some of the captures (about a third) before that time. I remember several software upgrades during 2009 and I'm wondering if some of the earlier versions were buggy. I'm stuck with quite a few videos that can't be burned as a result of this. Has anyone else had this problem? Does anyone know of a way to fix any of these videos. I tried a couple of repair utilities, but they didn't fix any of the problem videos.
rcoleman11 is offline   Reply With Quote